SP3 ...need help fast...

jamie

Distinguished
Jun 25, 2002
192
0
18,680
Archived from groups: microsoft.public.win2000.setup_upgrade (More info?)

Hiya,

Last night I downloaded and installed SP3 to my Win2k
machine. While it was installing my computer rebooted
and thats when the problem started. It wouldn't start
again. I get the post screen and the one after that.
Then thats it, the system freezes. I tried to boot into
safe mode and got the same thing. What gives? I need to
get back into this system it has my biz accounting on
there. thanks

Jamie
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.setup_upgrade (More info?)

Hi same thing happened to me...
what the #ell ?
if you get a solution can you please tell me ?

>-----Original Message-----
>Hiya,
>
> Last night I downloaded and installed SP3 to my Win2k
>machine. While it was installing my computer rebooted
>and thats when the problem started. It wouldn't start
>again. I get the post screen and the one after that.
>Then thats it, the system freezes. I tried to boot into
>safe mode and got the same thing. What gives? I need
to
>get back into this system it has my biz accounting on
>there. thanks
>
>Jamie
>.
>
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.setup_upgrade (More info?)

So far i haven't found an answer... :( very
frustrating since my business accounting is on there.

:(

sux!


>-----Original Message-----
>Hi same thing happened to me...
>what the #ell ?
>if you get a solution can you please tell me ?
>
>>-----Original Message-----
>>Hiya,
>>
>> Last night I downloaded and installed SP3 to my Win2k
>>machine. While it was installing my computer rebooted
>>and thats when the problem started. It wouldn't start
>>again. I get the post screen and the one after that.
>>Then thats it, the system freezes. I tried to boot
into
>>safe mode and got the same thing. What gives? I need
>to
>>get back into this system it has my biz accounting on
>>there. thanks
>>
>>Jamie
>>.
>>
>.
>
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.setup_upgrade (More info?)

anonymous@discussions.microsoft.com wrote:

> So far i haven't found an answer... :( very
> frustrating since my business accounting is on there.
>
> :(
>
> sux!
>
>
>
>>-----Original Message-----
>>Hi same thing happened to me...
>>what the #ell ?
>>if you get a solution can you please tell me ?
>>
>>
>>>-----Original Message-----
>>>Hiya,
>>>
>>> Last night I downloaded and installed SP3 to my Win2k
>>>machine. While it was installing my computer rebooted
>>>and thats when the problem started. It wouldn't start
>>>again. I get the post screen and the one after that.
>>>Then thats it, the system freezes. I tried to boot
>
> into
>
>>>safe mode and got the same thing. What gives? I need
>>
>>to
>>
>>>get back into this system it has my biz accounting on
>>>there. thanks
>>>
>>>Jamie
>>>.

If you haven't done that already, put the drive on a system that still
works and make an (eg ghost) image of the drive. Whatever you do from
now on, make sure you have backups first.

AFTER you have backed up your data, you could try re-installing
Windows2k with repair option. This should replace vital system files
with those on the win2k cd. Unfortunately it may break some registry
settings. I reckon it's worth a shot anyway.

Vesa