Question Spanish Ñ boot mobo error

Oct 14, 2021
39
0
30
0
Since many years I sometimes had this error while booting or trying F8 to pick the mode. https://imageupload.io/i/d8o5HddvVQ
My mobo is Gigabyte-MA770-UD3. This time though I just rebooted and it won't go away. Won't boot further past POST screen. Win 7 64.

Phenom 9550
Gtx970
8gbram ddr2

Edit: I've waited a bit, tried couple more times and it fixed itself. I still wonder why that green rectangle with a Spanish Ñ letter appears once in a while.
 

Lutfij

Titan
Moderator
Could you please check and see what BIOS version you're on at the time of writing? Also, see if you can parse the specs to your build like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:
Monitor:

It's very likely an error with your BIOS or that your platform(motherboard) is giving up the ghost or the PSU lacks the ability to deliver power to all components in your build.
 
Oct 14, 2021
39
0
30
0
[/QUOTE]
Could you please check and see what BIOS version you're on at the time of writing? Also, see if you can parse the specs to your build like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:
Monitor:

It's very likely an error with your BIOS or that your platform(motherboard) is giving up the ghost or the PSU lacks the ability to deliver power to all components in your build.
I had even worse PSU (can't remember the brand name nor model), but I used 9600GT and then upgraded to HD7700 GPU and changed PSU to the current one. As far as I remember the problem persists since whatever build I had. Maybe not right off the bat but barely after couple years from 2009.

BIOS: Award Software International, Inc. F9a, 2009-09-04
CPU: AMD Phenom 9550 Quad Core Processor, 2200MHz
Motherboard: Gigabyte MA-770-UD3
Ram: 8GBRAM DDR2
SSD/HDD: Goodram CL100 240GB SSD, st200dm008 (Seagate Barracuda 2TB HDD), Toshiba HDWD130 2TB HDD
GPU: Palit GTX970
PSU: Modecom MC530 Carbon 420W (I know it's too weak and crappy, gonna upgrade it to some Corsair, 500-550W at least, my GPU info says it needs at least 500W psu)
Chassis: ATX
OS: Win7 x64
Monitor: LG Flatron W2234S
 

ASK THE COMMUNITY