• Hey there, Guest! Share your idea for a new trophy in the forums and win bragging rights and a $100 Amazon gift card! Check out the New Community Trophy Contest here!
  • Pardon our dust as we work on some regularly scheduled forum maintenance. You may notice some missing features during this time. Thank you for your patience!

Speaker Audio Jack is plugged at the rear green but it doesnt work !!!

Kurgan100

Prominent
Jun 5, 2017
20
0
520
1
Well, I try everything and yet can not get in the point.

My Mobo is an Asus Ix Formula+i7 7700k and the first day the Audio signal from the Green Jack AIO don't work. It get the signal (but no audio) when I take off the GPU and put the HDMI cable On the HDMI Port from the Mobo.

Are any of you guys knows what the H.. happen???

(In Windows 7/10 the problem persist) The install, unnistal, reinstall of drivers are done, nothing happen. The only audio I have is from the Headphones (via Usb)
 

Kurgan100

Prominent
Jun 5, 2017
20
0
520
1


Thanks for the response!. Yes, I check it out that, the thing is the Icon of the Speakers are not available to put them "Active" or default.
Instead, Amd High Definition Audio Device it is. And Audio Digital S/PDIF, aswell. Even if I disable them, do not activate the Speaker Audio Green Jack..

As I say above, in the moment when a take off the GPU and put the HDMI cable On the HDMI port of the Mobo, right there the Speaker Audio Green Jack, is ON. "Active" BUT without Audio!
 

nukemaster

Titan
Moderator
Can you check the motherboard makers website for the most upto date driver for your sound card.

https://www.asus.com/us/Motherboards/ROG-MAXIMUS-IX-FORMULA/HelpDesk_Download/

Some users with other boards have had similar issues that got fixed with a newer driver.
 

Kurgan100

Prominent
Jun 5, 2017
20
0
520
1


Thank you again for your help! But all of this drivers I already tried them!. Maybe its time to think that its a hardware (Mobo) problem :(
 

nukemaster

Titan
Moderator
I sure hope not.

Anything in the bios that needs to be adjusted.

What does your device manager look like?
Is the card at least listed?
On some boards the bios may disabled onboard audio with another sound device connected(A bad idea with all video cards having onboard audio now).

It will be under Sound, video and game controllers.

Should be something like this(but with different devices clearly).
 

Kurgan100

Prominent
Jun 5, 2017
20
0
520
1


Yes, Bios only have one unique option for Audio Software..-HDA-.. nothing more. And its Enable.
Then on Device Manager onto Sound, video and game controllers I have:
HyperX 7.1 Audio (Works, via Usb).
Realtek High Definition Audio (uninnstall-reinstall, etc) Doesn't work. -Green Jack-.
Amd High Definition Audio Device (Monitor's Icon) The only one that allows to be activated next to the HyperX.

 

RainPC

Reputable
Sep 7, 2015
61
0
4,660
18
A couple things to try:
- Do you have another 3.5 input speaker set or headphones to try in the green jack?
- Try the blue and red ports on the back they are software definable
- In the Asus (Realtek) driver software do you see the ports lighting up at the bottom and do you receive prompts to define what you have connected from it?
 

Kurgan100

Prominent
Jun 5, 2017
20
0
520
1


Hello!
A-B) Yes. Nothing works. It's weird because the panel above (usb, hdmi, work realy well, or normal). Btw, I put the 3.5 stereo connector on the smartphone and it works.. Put the same connector on the "soundcard" of the HyperX Cloud II, and work aswell (Headphones via Usb).
C)The Asus realtek driver (name's SumpreFX) nothing is shown either. In this moment (gpu on the mobo) the only driver shown is the Amd Digital Output. When I take off the GPU, it change for the Speakers (green jack) but without sound however.

I just talk to the seller and he said he would change the mobo for another newone or give me the money back.
 

Kurgan100

Prominent
Jun 5, 2017
20
0
520
1
nukemaster, RainPC

Thank you both guys.. I really appreciate your help.
What I will finally do is return it and with the money, buy a new one in another place!!!!
 

Similar threads