"Speakers" device involves both front and back jack

Jul 31, 2018
27
0
30
0
I have both speakers and headphones plugged in but then sound plays on the headphones when I unplug the headphones it plays on my speakers.

The weird thing is before I reinstalled windows onto my SSD I could swap from speakers to headphones as it showed that they were their own device but now they've merged into one.
 
Jul 31, 2018
27
0
30
0


nope just "speakers"
 
I will test it. See, I have built in speakers in my craptop, and they show up, as well as my Samsung monitor speakers, so I need to plug in some headphones, but this might be how it works. You only have one or the other it seems and it appears from your post that it works right.

my test is this, if i plug in headphones, will they also show up? I don't rightly know.
 
Jul 31, 2018
27
0
30
0


I don't think this is how it works, because it was working before I redownloaded windows,
 
When I plug my headphones in they show up as Speakers, High Defection Audio

I looked on the internet for you issue and there are many who have experienced what you describe. For those who have solved it, it was to get the latest Realtek audio drivers and manager.

anyway, your system is working 100% normal the way it should, who cares what it says the device is? mine shows as a speaker too... lol, which is what headphones are, speakers.
 
Jul 31, 2018
27
0
30
0


Ah it doesn't let me download realtek for some reason.
 
Jul 31, 2018
27
0
30
0


It's useless, I've tried downloading them through legacy hardware, off the website and off ASUS' website.

Nethertheless, my mother board is a ASUS M5A78L/USB3
 
Jul 31, 2018
27
0
30
0


Already tried previously, doesn't work. I'll try again though.
 
Jul 31, 2018
27
0
30
0


see, it doesn't appear.
 
then I don't think that is your motherboard. it has realtek, not nvidia audio. I don't understand how it says nvidia on it unless. if you are convinced you have it download the AUDIO driver for it, and run the installer.

you should get the cd that came with your motherboard, i just checked the download link, and they have trojans and stuff, so don't download from there. they are infected with virus

our gateway protection device says ASUS is infected, so, everyone getting all the "latest" drivers, well, you've been warned.
 
Jul 31, 2018
27
0
30
0
Somethings broken.. everything worked before I installed windows. Now my mic produces static.. shitty computers.

 
well it says nvidia drivers and your mobo calls for Realtek audio. If you have the motherboard CD, then install the drivers from there and see if it fixes it

also, just a reminder, that website I linked is rife with virus'
 
Jul 31, 2018
27
0
30
0

Oh damn, already downloaded them. Don't seem to have virus' though.
 

ASK THE COMMUNITY

TRENDING THREADS