Question Speakers don't work after installing Windows 10

Jun 23, 2019
12
1
15
0
Hello everyone, i recently installed Windows 10, because i got an RX 570.
After installing, I realized that my speakers were no longer working, I installed drivers and it still doesn't work, right now it only works from the monitor, when i would plug in headphones in to the monitor, it works, but I want my speakers to work, what should I do to fix this? I was thinking of getting a sound card, but I want to know your suggestions

SPECS:
i5-2310
8GB (2x4)
RX 570 4GB
ASRock H61M-VS


Thanks
 
Jun 23, 2019
12
1
15
0
See the following thread and do those things in the answered post. Make sure to only install the graphics drivers and not the audio drivers for the video card

I've tried this, my motherboard audio drivers don't support windows 10, only up to 8.1, and my RX 570 can only support Windows 10.
 

ConanLock

Prominent
May 22, 2019
737
127
590
14
Go to your BIOS. Enter the Advanced Menu, then choose South Bridge Configuration. Set Onboard HD Audio to enabled. This should hopefully re-enable it, and allow you to install the drivers.
 
Reactions: Zelion
Jun 23, 2019
12
1
15
0
Go to your BIOS. Enter the Advanced Menu, then choose South Bridge Configuration. Set Onboard HD Audio to enabled. This should hopefully re-enable it, and allow you to install the drivers.
Thank you so much!! It was set to auto, and it installed the drivers and my speakers are now there!
 
Reactions: ConanLock

ASK THE COMMUNITY

TRENDING THREADS