Speakers will not work on my computer. [Says "Not plugged in"]

Status
Not open for further replies.

trogdor8freebird

Honorable
Sep 27, 2012
88
0
10,660
5
The Problem:

Whenever I plug in my speakers into the 3.55mm audio jack [Or any jack for that matter], nothing changes. Windows simply doesn't seem to recognize the device, or that anything even happened. This is what shows up whenever I choose to go to the playback devices:

http://imgur.com/H6s783L

Resolution Attempts:

This is a list of my endeavors to resolve this issue. So far nothing has had any noticed effect:

1.) I uninstalled the Realtek HD Audio driver, and the Realtek AC 97' Audio Codecs. I re-installed both drivers (With difficulty where the AC 97' Audio Codecs are concerned.).

2.) I repeatedly plugged in and out of all the possible jacks (Front of the case, and back).

3.) I went to the Realtek HD Audio Manager, clicked on the yellow folder icon to the right, and checked/unchecked (repeatedly) the "Disable Front Panel Selection" option while doing the #2 attempt listed above.

4.) I used the Windows troubleshooter that can be found here.

5.) I've updated all my drivers using DriverScanner 2013

6.) I attempted using a separate pair of speakers and headphones.

Additional Information:

1.) Here are my system specs:

OS: Windows 7 x64 Ultimate SP1
CPU: AMD Phenom II x6 1045t [Thuban]
RAM: 8GB DDR3
Motherboard: Gigabyte GA-78LMT-S2P [Socket M2]
Video Card: MSI Radeon 6950 2GB

2.) These are the two speakers I tried to use:

[Primary] JBL Rhythm 2.0 Speakers
HP JBL Platinum 2.0 Channel Speakers

3.) In the picture I linked of the playback devices, I do not know what "Realtek HD Audio 2nd output" is. I do believe the "AMD HDMI Output" is my HDTV I'm using though. Although it says that it's ready, I can't get that to work either.
 

trogdor8freebird

Honorable
Sep 27, 2012
88
0
10,660
5


Where will I be able to set it as the default audio output? If I go to the Realtek HD Audio Manager, it shows up like this:

http://i.imgur.com/gT6iB2M.png

If you're talking about setting it to default from the playback devices listed, look at this. The "Set Default" area is unavailable to select, click, or interact with in any way:

http://i.imgur.com/N1xrI0O.png
 

trogdor8freebird

Honorable
Sep 27, 2012
88
0
10,660
5


This is the unfortunate result of me disabling the HDMI audio device. No real change, considering it didn't actually make sound in the first place:

http://i.imgur.com/zdCMviE.png

I even uninstalled it and rebooted at one point, and still no change.
 

paranoidelusion

Honorable
Jan 15, 2014
2
0
10,510
0


I am having the exact same issue, my system has been up and running for 2 years with no issues, no recent installs my speakers just cut off and they are brand new and play music off my phone through a jack. Windows says it isn't plugged in, if I uninstall the Realtek driver it shows the speakers connecting and unplugging constantly with a faint bassy sound each time, if I reinstall the driver it thumps when the driver actually gets installed but it then shows it as unplugged. I have also tried a different cord. At this point I am wondering if the audio jack on the MB is bad but not sure how to test that.
 

paranoidelusion

Honorable
Jan 15, 2014
2
0
10,510
0
I ended up going to best buy and buying their cheapest soundblaster card, like $30, and after installing that it was all good. I just have to assume the onboard sound died.
 

zpwslayer

Honorable
Nov 5, 2012
305
0
10,810
13
I have an old Creative labs sound card and Im using windows 8.1 and i'm having trouble getting this thing to work. It wont let me install the driver at all. I dont understand why the hell I can't install the stinking driver, makes no sense.
 

JackrumMadthing

Reputable
Mar 31, 2014
10
0
4,520
2
I'm so thouroughly thrilled I've just spent four hours installing Windows 7 Ultimate, its great. From an Xp footprint of 800Mb to an installed size (with not one driver, fokol) of 21GB I think this is a fabulous step forwards.

And of course, my Realtek AC97 HDEF based onboard (XFX NForce2) soundcard that was working perfectly is now just a buzzy thing with holes in it to useless stick cables into. So, for those of you thinking its hardware. It's unlikely,

But youre gonna farking love this solution. I mean really, makes complete sense when you think about it, presuming you're using the rear panel and a 3.5mm jack:

1. Don't install a bloody thing.
2. Ensure your device on the other end (if it is powered) has power, and is not plugged into the PC.
3. Right click on the midget speaker icon next to the clock on the taskbar and select "Playback Devices,", or go Start, Control Panel, Sound, Playback.
4. You shall now be faced with little pretty pictures with descriptions next to them.
5. Right click and Disable the "Digital Audio (S/PDIF).
6. Click Recording tab.
7. Now for me it was the top two saying "Microphone", but not sure here, essentially you're going to right click and select properties on each one of these recording entries, be they "Microphone", "Line In", "digital Audio", "Realtek Driver Fanny Wobble Meets Win 7", all of them.
8. Under the properties tab, you'll see a new set of tabs, general/ LISTEN / levels / advanced <--- only one probably two will have LISTEN, heres the golden moneyshot.
9. If it has a listen tab, click it and select the tick box for "Listen to this device".
10. Continue through all devices and right click DISABLE only on the ones that don't have LISTEN!!! Leave the listeners. They're listening.
11. Now take your 3.5mm and stuff it into each port one by one, leaving it in for at lease 5-10sec until something makes the machine go ping.
12. Send me a picture of a $1000 note.
 

maxence822

Reputable
Nov 20, 2014
471
0
4,810
6


Hey so I tried your solution for me and I can't find the Digital Audio (S/PDIF) thing. Instead I have a bunch of AMD high definition audio device things. I tried to disable them but it still does not work.
Any ideas what I should do?
 

buckeyes89

Reputable
Jan 13, 2015
1
0
4,510
0
OK, just had the same issue on my mom's computer and the following solution worked for me:
Go to audio devices. Control Panel > Sound And Hardware > Manage Audio Devices
Right click and make sure "Show Disabled Devices" is checked.
See if Headphones, or any other device has been disabled.
In my case "Speakers" was enabled but said "Not Plugged In", leaving me with the same picture as the original poster. When I looked at disabled devices I saw that "Headphones" was disabled. Well a "speaker" jack and a "headphone" jack are the same dang thing so I enabled(right click>Enable) the headphones and boom, the front audio jack on my computer(coincidentally the only one that seems to actually work) is now enabled and my speakers are working. Talk about much ado about nothing. Hope this helps some, I could easily see someone thinking there audio card was fried or that they needed new speakers with this problem.
 

Vin Biluan

Reputable
Apr 29, 2015
1
0
4,510
0
it has nothing to do with services and Realtek driver etc. etc. just try to push your audio jack then twist it and a pop up will appear.. hope it helps:D
 

DuhCent

Reputable
Jun 12, 2015
1
0
4,510
0
Howdy Trogdor8freebird,

I had the same problem that you are reporting and just figured out the solution (I think).

To fix my issue I opened up the Realtek HD Audio Manager, opened the settings and then changed the front panel setting from "HD Audio Front Panel" to "AC97 Front Panel".

After doing the above, my Speakers via High Definition showed as "Ready".

Hope that helps =)

***update*** while this helped with the front panel speakers it did not help with the rear panel. I uninstalled my Realtek drivers and reinstalled them and the rear panel speakers worked...
 

RandomGuuy

Reputable
Jul 11, 2015
1
0
4,510
0


Where are the Settings?

 

SaikatDey

Reputable
Aug 25, 2015
1
0
4,510
0
I was facing same problem after 64bit upgrade, I am using my pc for 8 years bt 1st time upgraded to 64. So when audio dint work I thought of the 64bit cause but it was not actually that.

Today I googled and got this post with you and the same problem. So I started dighing up.

Found something silly!

I just clicked ControlPanel >Realtek HD Audio Manager > Connector Settings > Check Disable front panel jack detection


And it's now working like ever...


Actually I have XP installd in same machine audio was working fine there so I was sure it's a fault in windows settings and now all sorted out. Thanks buddy for encouraging me!
 

shijocj

Commendable
Aug 18, 2016
1
0
1,510
0


I had the same problem for long time (it works after reboot but it stops most of the times after sleep->resume) What I found is the realteck tray app get killed and so I found the app from program files and restarted it) . C:\Program Files\Realtek\Audio\HDA\..
 

JackrumMadthing

Reputable
Mar 31, 2014
10
0
4,520
2
My originally posted answer works only with a certain driver set. This does simply boil down to slight differences in the same chipset due to the controller sending it info, therefore the exact same driver on supposedly the exact same chipset, on a different motherboard....wont work.

I have 3 drivers, all WDM and all official, only the one works acceptably. Here they are.

XFX_Sound_WDM_R270 < The one i use on my nForce2
RealtekAudio_Win7_Win8_Win81_R273 < This works as well, but has loads of fiddly stupid extra things it loads in memory so it makes me want to strangle it.
Realtek Soundrivers_WDM_A399 < Supposed to work, but didnt on mine. Works on a friends ASUS board

Just google those driver names, I'm too arsed to paste links.

FINALLY ensure you have your speakers connected to the correct hole port thing, AND that the actual onboard sound is enabled in your BIOS. Many have that turned off oddly. Just mash DEL or F2 or whatever it is on bootup to enter your BIOS and wander around there until you find the appropriate onboard sound - enabled/disabled option. Dont stress about boning anything in the BIOS, if you truly screw something, you can enter it again and select default options to return to factory settings.
 
Status
Not open for further replies.