Speed fan

vivabiafra

Distinguished
Apr 16, 2009
19
0
18,510
0
so i downloaded speed fan and when i raise or lower the speed on my fans i hear no difference in sound, does this mean its not working and if its not what do i need to do to get it to work?
 

vivabiafra

Distinguished
Apr 16, 2009
19
0
18,510
0



the only setting i could find in the bios was for my cool & quiet fan wich i disabled.....which raised my fan rpm by a few thousand. still no notice in sound when i change the fan settings in soeed fan. can ya tell me what to look for in the bios?
 
What motherboard do you have?

For Asus it's called Q-Fan, others name it differently.

When disabled, it should increase the fan speed like you described... so it sounds like you found the right setting.

Are you trying to control system fans, the CPU fan, or both?
 
Does speedfan read the CPU fan rpm's correctly?

You should be able to set the percentage next to the rpm reading to control the fan as long as there isn't something else controlling the fan (i.e. BIOS).
 
I'm not sure Speedfan will control GPU fans... I've never tried it (my GPU is passive).

You can always use RivaTuner to control the GPU fan if SpeedFan does not.

I don't know what else to check for, it sounds like you have it set up correctly. Sorry.
 

vivabiafra

Distinguished
Apr 16, 2009
19
0
18,510
0
np ty i think is working. i am over clocked to 2.6 from 2.4 and am not getting the 50c+ temp readings i was getting last night, in fact i have not gone above44c.
 

ASK THE COMMUNITY

TRENDING THREADS