• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Meet Stan Dmitriev of SurrogateTV on the Pi Cast TODAY! The show is live August 11th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Professional PC modder Mike Petereyns joins Scharon on the Tom's Hardware Show live on Thursday, August 13th at 3:00 pm ET (8:00 PM BST). Click here!

Question Speed Issue

Feb 28, 2020
2
0
10
0
Hi everyone, I came here to hopefully get some insight.

I have a DL360 G7
https://support.hpe.com/hpesc/public/docDisplay?docId=emr_na-c02206943

I recently purchased a USB 3.1 PCIe card from Amazon.
StarTech.com Dual Port USB 3.1 Card – 2X USB-A – 10Gbps per Port – Expansion Card – PCI Express USB Card – PCI-e to USB (PEXUSB312A2)

I purchased 2x4 GB Seagate HardDrives and I put them on RAID 1 in this thing
TerraMaster D2-310 USB Type C External Hard Drive RAID Enclosure USB3.1 (10Gbps) 2-Bay RAID Storage

I have the DL360 on VMWare ESXi 6.7.0

The PCIe card is set up as a passthrough device. It registers as an "ASMEdia Technology Inc. USB Controller"

There is an Ubuntu VM using this PCIe card, when I benchmark the drive I am getting average 132.9 BM/s read (100 samples) and 114.6 MB/s write (100 samples)

The StarTech card is in the "Slot 2" location and the user manual states
Slot 2 PCIe2 x16 (16, 8, 4, 2, 1), 75W +EXT 75W*

This seems a bit slow to me, any thoughts here, please?

Thank you.
 
Feb 28, 2020
2
0
10
0
Something to add, I believe I've seen benchmarks around 180 MB/s. Do you think the RAID 1 overhead is causing this drop in performance?
 

ASK THE COMMUNITY

TRENDING THREADS