[SOLVED] speed step problem on samsung rv 510

Mar 3, 2021
3
0
10
0
Hi when i activate enhanced speedstep technology form windows cant boot i try safe mode it is shutdown at classpnp.sys every time please help.
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

We will need a little more information. Can you please pass the SKU for your laptop? if you're unsure of it's SKU, you can use CPU-Z to bring up tabs. Please parse a screenshot of every tab that you can see.

Also, by any chance did you replace the processor with something more....higher powered, from a Celeron to a Pentium, perhaps or higher?
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

We will need a little more information. Can you please pass the SKU for your laptop? if you're unsure of it's SKU, you can use CPU-Z to bring up tabs. Please parse a screenshot of every tab that you can see.

Also, by any chance did you replace the processor with something more....higher powered, from a Celeron to a Pentium, perhaps or higher?
 
Mar 3, 2021
3
0
10
0
Welcome to the forums, newcomer!

We will need a little more information. Can you please pass the SKU for your laptop? if you're unsure of it's SKU, you can use CPU-Z to bring up tabs. Please parse a screenshot of every tab that you can see.

Also, by any chance did you replace the processor with something more....higher powered, from a Celeron to a Pentium, perhaps or higher?
i did not replace cpu it is stock pentium t4500 it but i do anything before 1 mont it is;
upgrade bios version 02uc to 03uc,format windows 7.
After i do this thinks when i activate speedstep from bios windows 7 dont boot,shutdown at windows starting screen.
 

ASK THE COMMUNITY