Question Speeds dropping when gaming [Wired, Gigabit]

AaronW95

Honorable
Jan 25, 2015
76
0
10,640
3
Hey, so I've recently got a Gigabit connection from Virgin Media using the HUB4. It seems like anytime I open a game (Call Of Duty: Warzone or Fortnite for example). I instantly lose 500mbps+ on any game launched and if coupled with Chrome it's 700mbps+. I've checked all cables and changed so many power saving settings in my Windows + driver options it's unreal. I'm thinking of clean installing Windows, but would love it to be a last resort. I can try help with any questions you've got and should have a speedy response to it all, any help given is appreciated, thanks.
 

kanewolf

Titan
Moderator
Hey, so I've recently got a Gigabit connection from Virgin Media using the HUB4. It seems like anytime I open a game (Call Of Duty: Warzone or Fortnite for example). I instantly lose 500mbps+ on any game launched and if coupled with Chrome it's 700mbps+. I've checked all cables and changed so many power saving settings in my Windows + driver options it's unreal. I'm thinking of clean installing Windows, but would love it to be a last resort. I can try help with any questions you've got and should have a speedy response to it all, any help given is appreciated, thanks.
Some motherboards include "game optimizer" software which changes the ethernet port behavior. If you have an Asus ROG and run the "game first" software, that could be your problem.
 

AaronW95

Honorable
Jan 25, 2015
76
0
10,640
3
Some motherboards include "game optimizer" software which changes the ethernet port behavior. If you have an Asus ROG and run the "game first" software, that could be your problem.
I have an Asus Maximus VIII Ranger Motherboard, I'm on a desktop custom build, I don't have any software downloaded like this, would you be talking about something the the BIOS settings?
 

ASK THE COMMUNITY

TRENDING THREADS