Question Split second lag and stutter while gaming or in general usage

Nov 27, 2021
1
0
10
0
OS: Windows 10
CPU: Ryzen 5600x
Motherboard: Gigabyte B550M DS3H (BIOS version updated to latest F14e) No Overclocking
Memory: 16 GB G-SKILL Single stick
Graphics Card: GeForce GTX 1050
Monitor(s) Displays: DELL S2240L 21.5"
Screen Resolution: 1080p
Hard Drives: NVMe SSD 512 GB
PSU: Cooler master MWE 650w bronze v2
Antivirus: Windows Defender


The issue is in general usage and in gaming, the experience is not smooth. There are split second lags or sometimes it stutters. The lag is not constant but it appears randomly and is quite frequent. It doesnt affect my usage but I am noticing it often and it is making the experience really bad.
The lag is in visual content - audio works fine.
It wasn't like this before.

After i started seeing it I have installed AMD automatic driver to let it do its own thing and install the chipset and other drivers. I have updated my NVIDIA GPU drivers.

What has changed in last two-three weeks:
1. I had ryzen built in CPU cooler for my 5600x, it was giving temperatures of 85-90c and now i have installed Cooler Master HYPER 212 turbo CPU cooler, we had a lot of trouble while installing this cooler as it was not fitting on the motherboard properly but now we have fixed it tightly. What happened was this - we opened CPU cooler, we applied thermal paste on the CPU, after that we put the CPU cooler on the CPU but out of the four screws one was not going in properly, it was getting tilted despite the adjustment on brackets . We spent 3 hours and after that the dealer noticed that the nut(shown in yellow below) was causing the screw to tilt.

View: https://imgur.com/a/DUGpPNf


Now the temperatures are in control and max it goes to 74c(as per HWmonitor App).

  1. Possible windows 10 updates.
  2. AFTER I noticed this problem and after i installed a new CPU cooler i have installed fresh copy of windows 10(still no improvements)
One of the examples of what i see in the screen (spot the lag after 3 second when the object in the middle of the screen turns away, you can reduce the playback speed if needed)

How it should have looked

This video shows the split second lag but otherwise i can see the stutter as well(animations dont look smooth, its stuttery - frequency is random but lets say it occurs once in 10-15 mins)

The CPU and GPU usage in the Task manager shows normal graph, no spikes there.

Please help me with my issue.

Thanks,
Krea
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS