spybot error

Eleven

Distinguished
Sep 19, 2005
1
0
18,510
Archived from groups: microsoft.public.win98.gen_discussion (More info?)

I had spybot version 13 and on downloading detection rules yesterday it said
I had a checksum error. Wasnt sure what to do so I uninstalled and
downloaded a newer version 14 just now.
On doing all updates it still stated that I had a checksum error when
downloading the detection rules; all else downloaded just fine.
(immunization, teatimer and etc)
Can anyone tell me what this means and how to rectify it.
Thankyou.
 
G

Guest

Guest
Archived from groups: microsoft.public.win98.gen_discussion (More info?)

"eleven" <gone@outfortheday> wrote in message
news:OTWUHFOvFHA.2948@TK2MSFTNGP15.phx.gbl...
> I had spybot version 13 and on downloading detection rules yesterday it
said
> I had a checksum error. Wasnt sure what to do so I uninstalled and
> downloaded a newer version 14 just now.
> On doing all updates it still stated that I had a checksum error when
> downloading the detection rules; all else downloaded just fine.
> (immunization, teatimer and etc)
> Can anyone tell me what this means and how to rectify it.
> Thankyou.

Change the battery.
 
G

Guest

Guest
Archived from groups: microsoft.public.win98.gen_discussion (More info?)

I've had a fair number of problems with Spybot updates recently, also. You can
try getting the standalone D/Ls here:
http://www.safer-networking.org/en/download/index.html

I should note that while I still recommend Spybot, if handles carefully and
*only* used for manual scanning, not for any other protection it offers (no
Immunization or TeaTimer), others have grown leery of it's quirks, false
positives, it's general potential for causing mischief. You might want to review
Jim Eshelman's latest recommendations.
http://aumha.org/a/parasite.htm

--
Gary S. Terhune
MS-MVP Shell/User

"eleven" <gone@outfortheday> wrote in message
news:OTWUHFOvFHA.2948@TK2MSFTNGP15.phx.gbl...
>I had spybot version 13 and on downloading detection rules yesterday it said
> I had a checksum error. Wasnt sure what to do so I uninstalled and
> downloaded a newer version 14 just now.
> On doing all updates it still stated that I had a checksum error when
> downloading the detection rules; all else downloaded just fine.
> (immunization, teatimer and etc)
> Can anyone tell me what this means and how to rectify it.
> Thankyou.
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Dear eleven,
Had the same problem. You need to read the help section. The "Bad Check Sum"
is nothing more than a download site overload.
Go to the Update screen.
Look for the 1st and second Icon Buttons
1 = Search for updates
2=Dowload site button.
!st go to the second button. When you click on it a list of sites will
appear in a drop down box. Click on one (you may have to repeat the
process), these are mirror download sites. After you have chosen a download
site, click the "Search for update" button and see if the download starts.
If not try the next "site" location on the Download Button.
Sometime a normal site is busy and you have to use another one. There's
nothing wrong with your computer or the program.
Sincerely,
FM

"eleven" <gone@outfortheday> wrote in message
news:OTWUHFOvFHA.2948@TK2MSFTNGP15.phx.gbl...
> I had spybot version 13 and on downloading detection rules yesterday it
said
> I had a checksum error. Wasnt sure what to do so I uninstalled and
> downloaded a newer version 14 just now.
> On doing all updates it still stated that I had a checksum error when
> downloading the detection rules; all else downloaded just fine.
> (immunization, teatimer and etc)
> Can anyone tell me what this means and how to rectify it.
> Thankyou.
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Have had this problem many times. Just pick a different download site
and try again. Usually works.


eleven wrote:
> I had spybot version 13 and on downloading detection rules yesterday it said
> I had a checksum error. Wasnt sure what to do so I uninstalled and
> downloaded a newer version 14 just now.
> On doing all updates it still stated that I had a checksum error when
> downloading the detection rules; all else downloaded just fine.
> (immunization, teatimer and etc)
> Can anyone tell me what this means and how to rectify it.
> Thankyou.
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.win98.gen_discussion (More info?)

It's not a BIOS checksum error, Hugh. It's occurring when Spybot unzips the
downloaded updates. Not sure if it's the ZIP files themselves or just another
example of Spybot screwing up.

--
Gary S. Terhune
MS-MVP Shell/User

"Hugh Candlin" <No@Spam.Com> wrote in message
news:%23lyGfLOvFHA.3548@tk2msftngp13.phx.gbl...
>
> "eleven" <gone@outfortheday> wrote in message
> news:OTWUHFOvFHA.2948@TK2MSFTNGP15.phx.gbl...
>> I had spybot version 13 and on downloading detection rules yesterday it
> said
>> I had a checksum error. Wasnt sure what to do so I uninstalled and
>> downloaded a newer version 14 just now.
>> On doing all updates it still stated that I had a checksum error when
>> downloading the detection rules; all else downloaded just fine.
>> (immunization, teatimer and etc)
>> Can anyone tell me what this means and how to rectify it.
>> Thankyou.
>
> Change the battery.
>
>
 

keith

Distinguished
Mar 30, 2004
1,335
0
19,280
Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Same problem, same solution, about 10 minutes ago. All's well. Then opened
OE to check group messages. Surprise, surprise.
Any ideas/experience with: (copy/paste)

" Error during check!: DyFuCA.InternetOptimizer (Zugriffsverletzung
bei Adresse 005FD5D2 in Modul 'SPYBOTSD.EXE'. Lesen von Adresse 02783FFF) ()
Congratulations!: No immediate threats were found. () "

Re-ran scan and got just the 'Congratulations....' message.
Seem to remember sending Spybot an e-mail once but don't remember how or see
that option. Maybe thru his main web page?



"FM" <fm@ncinternet.com>
> Dear eleven,
> Had the same problem. ...................
> Sincerely,
> FM

>> "eleven" <gone@outfortheday> wrote in message
> > I had spybot version 13 and on downloading detection rules yesterday it
said I had a checksum error.
 

henry

Distinguished
Jun 11, 2003
226
0
18,680
Archived from groups: microsoft.public.win98.gen_discussion (More info?)

I'm using Ver 1.4. Where is the Download site button please? It's
not on mine.

Henry


FM wrote:
> Dear eleven,
> Had the same problem. You need to read the help section. The "Bad Check Sum"
> is nothing more than a download site overload.
> Go to the Update screen.
> Look for the 1st and second Icon Buttons
> 1 = Search for updates
> 2=Dowload site button.
> !st go to the second button. When you click on it a list of sites will
> appear in a drop down box. Click on one (you may have to repeat the
> process), these are mirror download sites. After you have chosen a download
> site, click the "Search for update" button and see if the download starts.
> If not try the next "site" location on the Download Button.
> Sometime a normal site is busy and you have to use another one. There's
> nothing wrong with your computer or the program.
> Sincerely,
> FM
>
> "eleven" <gone@outfortheday> wrote in message
> news:OTWUHFOvFHA.2948@TK2MSFTNGP15.phx.gbl...
>
>>I had spybot version 13 and on downloading detection rules yesterday it
>
> said
>
>>I had a checksum error. Wasnt sure what to do so I uninstalled and
>>downloaded a newer version 14 just now.
>>On doing all updates it still stated that I had a checksum error when
>>downloading the detection rules; all else downloaded just fine.
>>(immunization, teatimer and etc)
>>Can anyone tell me what this means and how to rectify it.
>>Thankyou.
>>
>>
>
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.win98.gen_discussion (More info?)

From: "keith" <uncle@tanoose.nut>


< snip >

|
| " Error during check!: DyFuCA.InternetOptimizer (Zugriffsverletzung
| bei Adresse 005FD5D2 in Modul 'SPYBOTSD.EXE'. Lesen von Adresse 02783FFF) ()
| Congratulations!: No immediate threats were found. () "

Are you using SpyBot S&D v1.4 ?

--
Dave
http://www.claymania.com/removal-trojan-adware.html
http://www.ik-cs.com/got-a-virus.htm
 

keith

Distinguished
Mar 30, 2004
1,335
0
19,280
Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Running 1.3. Uninstall 1.3 before downloading 1.4? Or does 1.4 over
ride/write 1.3?
"David H. Lipman" <DLipman~nospam~@Verizon.Net> wrote in message
news:O1MUoSSvFHA.2132@TK2MSFTNGP15.phx.gbl...
> From: "keith" <uncle@tanoose.nut>
>
>
> < snip >
>
> |
> | " Error during check!: DyFuCA.InternetOptimizer
(Zugriffsverletzung
> | bei Adresse 005FD5D2 in Modul 'SPYBOTSD.EXE'. Lesen von Adresse
02783FFF) ()
> | Congratulations!: No immediate threats were found. () "
>
> Are you using SpyBot S&D v1.4 ?
>
> --
> Dave
> http://www.claymania.com/removal-trojan-adware.html
> http://www.ik-cs.com/got-a-virus.htm
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Ditto.

--
Gary S. Terhune
MS-MVP Shell/User

"David H. Lipman" <DLipman~nospam~@Verizon.Net> wrote in message
news:ez0xe4WvFHA.908@tk2msftngp13.phx.gbl...
> From: "keith" <uncle@tanoose.nut>
>
> | Running 1.3. Uninstall 1.3 before downloading 1.4? Or does 1.4 over
> | ride/write 1.3?
>
> I do suggest uninstalling v1.3 before installing and updating v1.4.
>
> --
> Dave
> http://www.claymania.com/removal-trojan-adware.html
> http://www.ik-cs.com/got-a-virus.htm
>
>