Spyware Blaster Update 04/08/05

G

Guest

Guest
Archived from groups: microsoft.public.windowsme.general (More info?)

<http://aumha.net/viewtopic.php?t=15128>

Silj

--
siljaline

MS - MVP Windows (IE/OE) & Security, AH-VSOP
_________________________________________
Security Tools Updates
http://aumha.net/viewforum.php?f=31

(Reply to group, as return address
is invalid - that we may all benefit)
 

Chris

Distinguished
Dec 7, 2003
2,048
0
19,780
Archived from groups: microsoft.public.windowsme.general (More info?)

Siljaline, I went to update the program and upon clicking on the icon I got
this message" Cannot find import; DLL may be missing, corrupt, or wrong
version. file "MSBBVM60.DLL", error 1157. So, I uninstalled it and
reinstalled it back with the old EXE. I had and still get the same message.
Do you know what the problem is with it? Thanks for the help!

"siljaline" wrote:

> <http://aumha.net/viewtopic.php?t=15128>
>
> Silj
>
> --
> siljaline
>
> MS - MVP Windows (IE/OE) & Security, AH-VSOP
> _________________________________________
> Security Tools Updates
> http://aumha.net/viewforum.php?f=31
>
> (Reply to group, as return address
> is invalid - that we may all benefit)
>
>
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsme.general (More info?)

47 minutes late, Silj, unless?

Harry.


"siljaline" <siljaline@nospam.com> wrote in message
news:eAgHoMVmFHA.2484@TK2MSFTNGP15.phx.gbl...
> <http://aumha.net/viewtopic.php?t=15128>
>
> Silj
>
> --
> siljaline
>
> MS - MVP Windows (IE/OE) & Security, AH-VSOP
> _________________________________________
> Security Tools Updates
> http://aumha.net/viewforum.php?f=31
>
> (Reply to group, as return address
> is invalid - that we may all benefit)
>
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsme.general (More info?)

"Chris" wrote:
> Siljaline, I went to update the program and upon clicking on the icon I got
> this message" Cannot find import; DLL may be missing, corrupt, or wrong
> version. file "MSBBVM60.DLL", error 1157. So, I uninstalled it and
> reinstalled it back with the old EXE. I had and still get the same message.
> Do you know what the problem is with it? Thanks for the help!

Chris,
Register at Wilder's Security - the official Spyware Blaster Support Forum.
Register at this link <http://www.wilderssecurity.com/register.php?>
Once you've received your account activation email, post your query at the
URL below.
<http://www.wilderssecurity.com/forumdisplay.php?f=23>

Good luck and post back the URL, *here* so that I can watch the progress.

Silj

--
siljaline

MS - MVP Windows (IE/OE) & Security, AH-VSOP
_________________________________________
Security Tools Updates
http://aumha.net/viewforum.php?f=31

(Reply to group, as return address
is invalid - that we may all benefit)
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsme.general (More info?)

This may help....
http://www.javacoolsoftware.info/kb/idx/18/003/article/

"Chris" wrote:

> Siljaline, I went to update the program and upon clicking on the icon I got
> this message" Cannot find import; DLL may be missing, corrupt, or wrong
> version. file "MSBBVM60.DLL", error 1157. So, I uninstalled it and
> reinstalled it back with the old EXE. I had and still get the same message.
> Do you know what the problem is with it? Thanks for the help!
>
> "siljaline" wrote:
>
> > <http://aumha.net/viewtopic.php?t=15128>
> >
> > Silj
> >
> > --
> > siljaline
> >
> > MS - MVP Windows (IE/OE) & Security, AH-VSOP
> > _________________________________________
> > Security Tools Updates
> > http://aumha.net/viewforum.php?f=31
> >
> > (Reply to group, as return address
> > is invalid - that we may all benefit)
> >
> >
> >
> >
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsme.general (More info?)

"Faldo" wrote:
> This may help....
> http://www.javacoolsoftware.info/kb/idx/18/003/article/

Faldo - that's the exact KB I was looking for... thank you.

Chris, please look at the URL for answers.

Silj

--
siljaline

MS - MVP Windows (IE/OE) & Security, AH-VSOP
_________________________________________
Security Tools Updates
http://aumha.net/viewforum.php?f=31

(Reply to group, as return address
is invalid - that we may all benefit)
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsme.general (More info?)

Da Nada, Silj.




"siljaline" wrote:

> "Faldo" wrote:
> > This may help....
> > http://www.javacoolsoftware.info/kb/idx/18/003/article/
>
> Faldo - that's the exact KB I was looking for... thank you.
>
> Chris, please look at the URL for answers.
>
> Silj
>
> --
> siljaline
>
> MS - MVP Windows (IE/OE) & Security, AH-VSOP
> _________________________________________
> Security Tools Updates
> http://aumha.net/viewforum.php?f=31
>
> (Reply to group, as return address
> is invalid - that we may all benefit)
>
>
>
>
>
 

Chris

Distinguished
Dec 7, 2003
2,048
0
19,780
Archived from groups: microsoft.public.windowsme.general (More info?)

Thanks for all the replies. I installed the Microsoft Visual Basic 6.0
run-time files, reinstalled the spywareblaster and everything seem to be cool
now. So, how come I did not have this problem before? Spyware blaster worked
before and all of a sudden I needed the Visual basic?! What ever. Thanks
again!

"siljaline" wrote:

> <http://aumha.net/viewtopic.php?t=15128>
>
> Silj
>
> --
> siljaline
>
> MS - MVP Windows (IE/OE) & Security, AH-VSOP
> _________________________________________
> Security Tools Updates
> http://aumha.net/viewforum.php?f=31
>
> (Reply to group, as return address
> is invalid - that we may all benefit)
>
>
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsme.general (More info?)

"Chris" wrote:
> Thanks for all the replies. I installed the Microsoft Visual Basic 6.0
> run-time files, reinstalled the spywareblaster and everything seem to be cool
> now. So, how come I did not have this problem before? Spyware blaster worked
> before and all of a sudden I needed the Visual basic?! What ever. Thanks
> again!


Chris,
Visit 'Windows Update' more often.
<http://windowsupdate.microsoft.com/>


Silj

--
siljaline

MS - MVP Windows (IE/OE) & Security, AH-VSOP
_________________________________________
Security Tools Updates
http://aumha.net/viewforum.php?f=31

(Reply to group, as return address
is invalid - that we may all benefit)
 

Shane

Distinguished
Apr 7, 2004
754
0
18,980
Archived from groups: microsoft.public.windowsme.general (More info?)

Jeez, Silj, isn't it a bit late in the day for anyone not to have the VB6
runtimes???


Shane


"siljaline" <siljaline@nospam.com> wrote in message
news:up$lp3bmFHA.576@TK2MSFTNGP15.phx.gbl...
> "Faldo" wrote:
>> This may help....
>> http://www.javacoolsoftware.info/kb/idx/18/003/article/
>
> Faldo - that's the exact KB I was looking for... thank you.
>
> Chris, please look at the URL for answers.
>
> Silj
>
> --
> siljaline
>
> MS - MVP Windows (IE/OE) & Security, AH-VSOP
> _________________________________________
> Security Tools Updates
> http://aumha.net/viewforum.php?f=31
>
> (Reply to group, as return address
> is invalid - that we may all benefit)
>
>
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsme.general (More info?)

"Shane" wrote:
> Jeez, Silj, isn't it a bit late in the day for anyone not to have the VB6
> runtimes???

Can't argue that mate!
Never had any problems running Spyware Blaster under Win 9x...
Oh well...

Silj

--
siljaline

MS - MVP Windows (IE/OE) & Security, AH-VSOP
_________________________________________
Security Tools Updates
http://aumha.net/viewforum.php?f=31

(Reply to group, as return address
is invalid - that we may all benefit)
 

Shane

Distinguished
Apr 7, 2004
754
0
18,980
Archived from groups: microsoft.public.windowsme.general (More info?)

"Chris" <Chris@discussions.microsoft.com> wrote in message
news:EF186992-ECF5-49C1-8DB6-F05485C7B89F@microsoft.com...
> Thanks for all the replies. I installed the Microsoft Visual Basic 6.0
> run-time files, reinstalled the spywareblaster and everything seem to be
> cool
> now. So, how come I did not have this problem before? Spyware blaster
> worked
> before and all of a sudden I needed the Visual basic?! What ever. Thanks
> again!

I wonder. Maybe the .dll got damaged, maybe it got unregistered. If
spywareblaster worked before, you must have had the vb6 runtimes. It's hard
not to at this stage of the game, almost everything written for Win ME
requiring them.


Shane
 

TRENDING THREADS