Question SSD 100%, BSODs, and other issues

Aug 11, 2021
4
0
10
0
Hello,

I have had a ton of issues with my 2-month old gaming PC I had built from CyberPower. I've had countless BSODs and I've reset my PC both keeping personal files and completely resetting the PC. It was fine for a while after the final reset I had but still encountered a few BSODs. Some of them were the blue screens where the 0% never moved, and just in the past 24-48 hours I've had some blue screens where it was an immediate crash and restart itself. I've read on countless forums and posts across the internet telling me to disable background apps (which I did) and to disable the automatic updates. I've seen posts on this forum and I've done them.

All except the uninstall GeForce. I will do that one next but I did want to ask about this tactic. If I uninstall it and it is the problem, is there a fix for it or do I just have to find some other software that can do what GeForce does?
  • CABLE: None
  • CAS: CyberpowerPC Eclipse P418X DRGB ATX Mid-Tower Gaming Case w/Tempered Glass (Black Color)
  • CC: None
  • COOLANT: None
  • CPU: Intel® Core™ Processor i7-10700K 8/16 3.80GHz [Turbo 5.1GHz] 16MB Cache LGA1200
  • CS_FAN: Default case fans
  • ENGRAVING: None
  • FAN: CyberPowerPC MasterLiquid Lite 120mm ARGB CPU Liquid Cooler with Dual Chamber Pump & Copper Cold Plate
  • FREEBIE_SSD: Free 4TB (4TBx1) SATA-III 6.0Gb/s 64MB Cache 5400RPM HDD [+0]
  • HDD: 2TB ADATA ASWORDFISH-2T-C PCIe NVMe M.2 SSD - Seq R/W: Up to Up to 1800/1200 MB/s, Rnd R/W up to 180/180k (Single Drive)
  • HDD2: 4TB (4TBx1) SATA-III 6.0Gb/s 64MB Cache 5400RPM HDD (Single Drive)
  • HEADSET: None
  • IUSB: Built-in USB Ports (Based on motherboard and case selection)
  • KEYBOARD: None [-5]
  • MEMORY: 32GB (8GBx4) DDR4/3000MHz Dual Channel Memory (Crucial Ballistix Sport)
  • MICROPHONE: None
  • MONITOR: None
  • MOPAD: None
  • MOTHERBOARD: GIGABYTE Z590 UD AC ATX, ARGB, 802.11ac, 2.5GbE LAN, 2 PCIe x16, 2 PCIe x1, 5 SATA3, 3x M.2 SATA/PCIe
  • MOUSE: None [-3]
  • NETWORK: Onboard Gigabit LAN Network
  • OS: Windows 10 Home (64-bit Edition)
  • OVERCLOCK: No Overclocking
  • POWERSUPPLY: 1,000 Watts - Standard 80 Plus Gold Power Supply
  • PRO_WIRING: None
  • RUSH: Extra 6 week lead times for selected video cards, Eligible for 5% Instant Rebate when enter “NORUSH” During Checkout. [+0]
  • SERVICE: 3 Years FREE Service Plan (INCLUDES LABOR AND LIFETIME TECHNICAL SUPPORT)
  • SLI_BRIDGE: None
  • SOUND: HIGH DEFINITION ON-BOARD 7.1 AUDIO
  • SPEAKERS: None
  • USBHD: None
  • VIDEO: [Extra 6 Weeks Lead Time] GeForce RTX™ 3080 10GB GDDR6X (Ampere) [VR Ready] (Single Card)
  • WARRANTY: STANDARD WARRANTY: 1 Year Parts WARRANTY
  • WNC: None
  • WTV: None
These are the specs from the invoice I have from CyberPower that I just copy and pasted over. If there is anything else you might need, please let me know.

Thank you for your wisdom!

Also wanted to mention that after disabling a bunch of the recommended settings from other posts on these forums, my SSD dropped from a constant 100% for a couple of days but now it spiked back.
 
Last edited:
Aug 11, 2021
4
0
10
0
replace the psu
update the motherboard bios
check the cpu/gpu temp
I read this article and followed the steps to disable msconfig which I thought I did already have disabled previously wasn't actually disabled. I disabled them again and seems like it is not a constant 100% now.

I'll keep updated if something else arises.
 

ASK THE COMMUNITY