Question SSD %100 usage Cant use pc

Feb 14, 2019
4
0
10
0
Hey guys! I built my first computer this summer which is this one. I used it with no major problems to this day but I encountered a big problem almost
a week ago and it really makes me sick right now.

Here are my specs:
cpu:Ryzen 5 1600
gpu:gtx 1060 6 gb
ram:8 gb DDR4 (2x4)
memory:120 ssd + 1Tb harddrive

I was using my computer with no problems and I didnt make any component changes or system changes. But sometimes my computer would freeze for like 1
second it would go away. It stated to bug me when this started to happen more frequently so I checked if there were any direver updates with
windows updater and updated everything. No problem so far the next day when I was playing some games and using google chrome while I was alt+tabbing from the game to chrome
the desktop went complete black. No start bar no icons at all but I could still play the game or use google chrome. So I rebooted and this is where
problems start happening.

I couldn't get to windows login screen it would get stuck on a black screen with spinnig loading circle. When this loading screen took too much to
pass I rebooted a couple times but no avail. I still got stuck at black screen with loading circles. I couldnt even boot up in safe mode with or
with out network. After struggling with this problem for couple hours I installed windows 10 again to my ssd without resetting it. So it created
a windows.old folder and I could finally boot and log into windows.I did all the updates and shut down my computer for the night.
I thought the problem passed away but no.

The next day when I opened my computer I again got stuck at black screen with spinning loading circles.But this time I could boot up with safe mode
so I did and tried a couple of things I searched online. And if I remember corectly I managed to get in to desktop screen did all the updates,
created a recovery point.No more problems for the night.

The next day same problem again I couldnt get in to windows also I couldnt use my recovery point for some weird reason.
so I reset my ssd using windows recovery settings while keeping my files. Then I could get into desktop. I suspected that maybe this was all happening
beacuse my ssd got corrupted. So I searched some ways to fix it. I think I got some blue screen errors right before this ssd checks that why I suspected my ssd.
Blue creen errors:THREAD_EXCEPTION_NOT_HANDLED
BAD SYSTEM CONFIG INFO(only once)
CRITICAL PROCESS DIED

I used a command from command promt to check my ssd which is my c drive(cant find the command) but it wouldnt work because of some error.So I used
chkdsk and rebooted. After it got to %16 pc rebooted and it started at %6 then rebooted again and the percent bar dissapered there were only spinning circles
after some time I thought it got stuck again and shut down my pc. After this I couldnt get in to windows for 2 days. My pc would boot so slow
bios screen would come after 30-60 seconds normally it would come up in 5 sec max. I Couldnt boot in to my ssd my system would say connect a boot
device on a black screen. I could see my ssd in bios setting but in boot order there were 2 showing symbols for my ssd before one is
[ssd name] one is [UEFI ssd name partition 1] sometinh ike this. After I shut down my computer during chkdsk the UEFI partition 1 ssd disappered.
I couldnt install windows again to my ssd using a usb stick the install screen would open so slow and after I clicked install It would get stuck
at %0. I think I managed to get into windows one time druing this and my ssd would get used %100 al the time and average response time would be 0ms
same with read and write speed and everything would was so slow. Even right clicking would take a minute to open and make other programs not respond.

I disconnected my harddrive deleted everything on my ssd using windows 10 install tool.And inally I could install windows on my ssd again.
I installed and booted up windows with no problems. Did updates using windows updater connected my hdd back restarted couple times and there were no
problems.Then I shutdown my pc for the night.

Today when I opened my pc it would boot slowly not as slow but slow for an ssd. Then on desktop I check the task manager and my ssd was getting
used at %100 constantly. almost always the response time and read write speeds were 0 and everything was so slow. It gave a SettingSyncHost.exe
error. Then I disabled windows search after a while It gave another SettingSyncHost.exe error and my ssd usage become normal again. So right now I disabled
windows search permanently and my ssd sometimes gets used %100 and my pc slows down.

I desperately need some help from you guys this problem really makes me sick.I paid a lot for this computer and getting this problem at my
6-7. month really bums me out.If anyone have any Idea why this problems occurs please give me a suggestion. Is my ssd the problem. Also I bought
every component new so I am not using my old ssd or hdd.
 
You certainly seem to have issues reading data from that SSD, as to whether it's just a corruption glitch, or bad SSD, or bad SATA cable, you can attempt fixes in whatever order you are comfortable with....

YOu can try a repair install, save all data if you have bootable WIndows media (download the appropriate ISO from MS on a functioning computer if you do not); or, delete partition and start over with old SSD, but, it it is bad, this might not help either...

(Certainly trying another SATA cable and port on mainboard would get all connections reseated...)

Borrow a small SSD from anyone, if problems vanish and new install proceeds cleanly, you know the SSD was bad....
 
Reactions: Mdeku
Feb 14, 2019
4
0
10
0
You certainly seem to have issues reading data from that SSD, as to whether it's just a corruption glitch, or bad SSD, or bad SATA cable, you can attempt fixes in whatever order you are comfortable with....

YOu can try a repair install, save all data if you have bootable WIndows media (download the appropriate ISO from MS on a functioning computer if you do not); or, delete partition and start over with old SSD, but, it it is bad, this might not help either...

(Certainly trying another SATA cable and port on mainboard would get all connections reseated...)

Borrow a small SSD from anyone, if problems vanish and new install proceeds cleanly, you know the SSD was bad....
Thanks for your reply. I guess I just have to buy a new ssd and hope that fixes it. Because I cant even open task manager or even right click it just keeps not responding.
 
Apr 16, 2019
4
0
10
0
I'm sorry to the mods if this message seems spamming, but I created an account to answer a lot of these same questions, to which I also had a problem for and recently "resolved"

There are a few potential reasons and solutions to the problem:
Found on this on the forum, you could have issue relating to WMI (windows update)

Next (my solution), there can be an issue or problem with the Storage driver
https://answers.microsoft.com/en-us/windows/forum/windows_10-performance/windows-10-100-disk-usage-problem/4891900b-ace5-4bef-9eb4-3bac4c5ad4eb

but honest a quick search on google comes up with lots of potential solution.

I would start by reinstalling your storage driver (There are knonw problems the base microsoft driver).

Start at the bottom and work your way up. You shoudl not need to message around with all those other settings. The 100% issue is something fundamentally going wrong with some firmware/driver/software and not any specific windows feature.
 
Feb 14, 2019
4
0
10
0
I changed my ssd which solved my problem thankfully. but it was a little bizarre given that my ssd was brand new and it was only 6 months old.They gave me a new ssd with guarantee.No other problems so far. Thankfully. Thanks for all the replies
 

ASK THE COMMUNITY

TRENDING THREADS