SSD firmware for M4 isn't reading off of CD

0rangematter

Distinguished
Nov 29, 2011
11
0
18,510
SSD is a crucial m4 64GB SSD. Just finished installing Windows on my SSD today, so I don't have to worry about the 5200 hours thing yet. However, knowing that I have to update my firmware before that happens, I decided to get the firmware and update it along with all of the drivers that need to be updated upon installing windows.

I followed the directions on THIS WEBSITE up until I actually had to run the firmware off of the CD. I've copied the .iso file to the CD, I've changed the boot priority in my BIOS to run from CD first (quintuple checked) made sure that the .iso file was actually on the CD (confirmed with two other computers) and reset my new computer numerous times trying to get it to "see" the CD in the drive and run the firmware off of that.. and it hasn't. I'm sort of at a loss. Is there anything I've overlooked? Please help!
 

0rangematter

Distinguished
Nov 29, 2011
11
0
18,510
I realize that it should be that simple, and I am using windows 7. However...

rightclick.png
[/img]

I unzipped the file in downloads and it did not give that option. Thinking that the "Burn" option might help, I selected that and tried the result in my new build. Again, the system didn't recognize it on boot.

Thinking that it might be because it was in the download file, I moved it to the desktop to see if it would give me the proper option. This was the result.

rightclick2.png
[/img]

I even scanned it with windows, and it recognized it as an .iso file. I am at a loss. What am I supposed to do with it?
 

TRENDING THREADS