SSD in 'frozen' state. Cannot Secure Erase. Help?


Mar 11, 2012

My first SSD arrived today in the post. It's a used OCZ Vertex 3 60GB and I want to use it for OS and 2 or 3 selected programs only. I plugged it in and it was detected by windows 7 as normal and had secret C.I.A. files on it (joke) ;)
Anyway seeing as it's used I wanted to do a secure erase to be sure it's as fast as can be.
I downloaded the OCZ toolbox and tried to do it from windows but it said 'drive is frozen' :whistle:
So I tried the other route and burned a bootable version of toolbox to a DVD and tried that. Same thing 'frozen'
How can I unfreeze the damn thing so I can clean it? :fou:

Came across the same thing many a time! I have done many experiments about this in the past! I could go on and on about what I did, but, long story short:

My ultimate solution was to use the Linux toolbox from OCZ, as it has an "unfreeze drive" feature. I dowloaded it, and installed it on a thumb drive, and booted my PC to the thumb drive. It's not exactly fool-proof, but it does work.

Another option to do is use DISKPART to make the drive "offline" then run OCZ toolbox to Secure Erase it. BUT IT DOESN't ALWAYS WORK! DISKPART it part of Windows XP and greater, and is a command prompt (DOS) tool. Google it for better instructions and command codes. It has a "cleanall" function, which will work, but is bad for SSDs, as it fills the drive with 0's.

And finally, since the SSD is not your boot drive (yet), unplug the drive, boot the PC, plug the drive in, and then run OCZ toolbox. The "freeze" part of the drive is becauses it's locked with/in the BIOS. I think you have to do this with the Linux toolbox anyway?

Good Luck.