SSD Problems, i get Blue Screen Of Death

dimmu123

Honorable
Nov 5, 2013
5
0
10,510
0
Hi!

I have a Report from HDD Santinel:

5,Reallocated Sectors Count,0,100,100,OK (Always passing),000000000000,0,Enabled
12,Drive Power Cycle Count,0,100,100,OK (Always passing),0000000000C7,0,Enabled
175,Program Fail Count (Chip),0,100,100,OK (Always passing),000000000000,0,Enabled
176,Erase Fail Count (Chip),0,100,100,OK (Always passing),000000000000,0,Enabled
177,Wear Leveling Count,0,100,100,OK (Always passing),000000002921,0,Enabled
178,Used Reserved Block Count (Chip),0,100,100,OK (Always passing),000000000000,0,Enabled
179,Used Reserved Block Count (Total),0,100,100,OK (Always passing),000000000000,0,Enabled
180,Unused Reserved Block Count (Total),5,100,100,OK,000000000480,0,Enabled
181,Program Fail Count (Total),0,100,100,OK (Always passing),000000000000,0,Enabled
182,Erase Fail Count (Total),0,100,100,OK (Always passing),000000000000,0,Enabled
187,Uncorrectable Error Count,0,100,100,OK (Always passing),000000000000,0,Enabled
195,ECC Rate,0,100,100,OK (Always passing),000000000000,0,Enabled
241,Total LBA Written,0,100,100,OK (Always passing),00000000F0A0,0,Enabled
242,Total LBA Read,0,100,100,OK (Always passing),00000000FC15,0,Enabled



I have to worry about that?
And also, why at Lifetime writes is all time 30MB? At Power on time is Unknown. And at Estimating Remaining lifetime is Unknown.

What`s wrong with my SSD? I have it from 35-40 days, and i am a normal user, i guess 5GB per day~ (skype, yahoo, and very rarely torrents).

Thank you!
 

dimmu123

Honorable
Nov 5, 2013
5
0
10,510
0


Yes, but everytime is the same. I use a liteonit lcs-256m6s, a friend of mine uses liteonit lcs-256m3s, and at him that number is in GB, and increasses day by day.

Thank you!
 

dimmu123

Honorable
Nov 5, 2013
5
0
10,510
0
I have the last firmware , but still the same. Its very strange. When i change music on youtube, i hear a strange sound for 1-2 seconds [ the sound of the BlueScreenOfDeath, and after its working fine.]

Yesterday i installed the Windows 8.1 x64 on GPT partition, for Ultra Fast Boot, till now no BlueScreenOfDeath, its working fine, but i still have that error at SSD.

Thanx
 

Similar threads