SSD Raid0 Failure and bootmgr missing... Very confusing


Jul 25, 2012
Hey everyone I am new to these forums and have a quite a frustrating problem with my PC i have recently built from scratch.

Here is the long story: I was installing Starcraft II (as one does) and got an error message during installation. I researched this message and it said you have to make sure your hard disk has no errors on it, and it said to check this you must run bootchk or something like that, located in the tools tab of the disks properties window. I ran this and it said could not be executed while drive is in use so i restarted it and it ran at boot. Nearing the end it repeatedly said something along the lines of "not enough space to replace bad sector in file 690(some random number)." It finished the check while I was out of the room and it had evidently restarted but a message lay in wait on the screen "bootmgr is missing. press ctrl+alt+del to restart. I have seen this before and I can often bypass it by doing a boot override in the bios. but when i went into the bios I noticed the boot option "intel raidpair" had disappeared and only one of my OCZ VErtex 4 SSDs was available. I resetted and when the intel raid utility diagnostic screen splashed on it said the status of the raidpair was "failed" and was "non-bootable". I went into the raid utility and discovered to my displeasure that only one of the ssds were listed in the psychical devices section. I tried using different sata ports and taking out the plugs and blowing into them for a while, to no avail. I am unsure what to do now. As these devices were in RAID0 im assuming ive lost all my max payne and skyrim save data. or is there a utility to repair them. Should i boot windows from the disk and try to reformat the disks like that? Will it recognise both disks? Why does my bios not pickup the ssd? Very confusing.

Here is the short story: ******* you raid 0.




Aug 5, 2009
I can give you a couple of options - the 1st is the easiest....providing you have an image backup! I've recently secure erased my revodrive x2 SSD (4 x 60GB Raid0), rebuilt the raid then restored a very recent image using Acronis True Image.....all done in less than 15minutes!

--> that's the easy option, and of course, depends on your raid being rebuilt and an image present (preferably problem-free and recent) on another disk/location.

-->if it wasn't for your raid issue I would also suggest the option of sticking in the original windows disc then using the repair option (fix your bootmgr, etc problems while keeping your data) - however, you will likely have problems with this unless you rebuild the raid 1st (and you may well loose all your data).

Does your raid utility give you a raid build option?


Similar threads