SSD randomly stops working?

Jeremy Bordenuik

Honorable
Dec 29, 2013
84
0
10,630
0
recently i have been having a problem with my SSD..... my computer will be on and it will randomly reboot itself. and my bios refuses to pick up my SSD. and trys to boot into LINUX.

im running windows 7 pro 64BIT on my SSD. and i have nothing but games music picture ETC on my hybrid driver.

it has been happening during my games. ill be playing and it randomly restarts and doesnt pickup my SSD. but it will pick up some sort of linux program. OS. or what ever.

for me to get my WINDOWS 7 AND my SSD to actually work. i have to unplug the sata cable and replug it in. as resetting my pc does nothing.

any ideas what could be wrong ??

AMD FX 8350 4.4ghz

ASUS Crosshair V Formula-Z AM3+ AMD 990FX motherboard

16GB G SKILL SNIPER 1866mhz

1000 WATT AZZA POWER SUPPLY

CORSAIR NOVA 64GB SSD

1TB SEAGATE ( solid state hybrid drive)

power color R9 290 PCS+ 4GB

NZXT PHANTOM ENTHUSIAST CASE

corsair h100i watercoole
 

Jeremy Bordenuik

Honorable
Dec 29, 2013
84
0
10,630
0


no i have never ever had linux on my system ever. all i use it for is gaming and live streaming the odd netflix here and there. but nothing other then windows 7 have been on my system
 

Jeremy Bordenuik

Honorable
Dec 29, 2013
84
0
10,630
0


its a brand new solid state hybrid drive from newegg.ca just recently purchased it about 2 months ago. so theres no problem at that end. as theres hasent been an operating system of any sort on it. and when it happens. my motherboard doesnt even pick up my SSD. like its not even connected. i have to unplug my sata cable and plug it back in just for windows 7 to work again. and for my mobo to pick up my SSD. could it be my SSD going bad? the only system that i personally used ever on my SSD was windows 7. also bought that about a year ago from newegg.ca


 

Jeremy Bordenuik

Honorable
Dec 29, 2013
84
0
10,630
0


it has been BSODing. but it ended up to be my OC the first time ( had my pocessor at 4.7 GHZ ) after running prime 95 for 3 hours it BSOD. sadly. =/ so i settled for 4.4

THEN my GPU drivers were messed up so i got a new version... that fixed that BSOD.

now just recently. all it wants to do is restart randomly. without any warning. and try to boot into linux...

it is 100% legit copy of windows 7 pro activated and all ALSO purchased from newegg.ca that was purchased a long time ago. the only operatiing system i have ever used was windows VISTA ( upgraded from that to windows 7 pro ) ive scanned my harddrives for even just the keyword
of linux. looked for possible hidden files.. nothing. even just did a basic search. i looked for partitions.. only my SSD had one ( system reserved )

between my like 40 games and my 200 songs on my itunes. and countless picture. my hybrid drive is almost full leaveing 170GB left. ( of 931GB ) theres 0 trace that i can see of linux EVER on my pc. or even just a simple linux folder or file or anything .
 

Jeremy Bordenuik

Honorable
Dec 29, 2013
84
0
10,630
0
I'd reinstall Windows then.

Have you looked in Disk Management to see how the drives are partitioned?



yes I have checked and there's nothing out of the ordinary it just started doing this about 9PM est been trying to figure out what's wrong with it since
 

ASK THE COMMUNITY