Question ssd to ssd m.2 system clone fail

Mar 4, 2019
1
0
10
0
Hey guys
I upgraded my computer for better video and photo editing requirements.
CPU - i5 8400k
MoBo - Gigabyte Z390 UD
Graphics - Asus GeForce GTX 1050ti
WD BLUE PC SSD 500 GB SATA M.2 2280

I retained my SSD (Kingston 240gb) from old computer since it had windows 10 and all my software installed and I did not want to do fresh install of every software. Now that I wanted better performance, I tried to clone system from SSD to SSD M.2 using AOMEI Partition Software. It seemed pretty easy - select the destination disk and partition size and then it starts cloning in the boot. But after completion, when the system booted from new SSD M.2, it ended up in just black screen with loading cursor. But if I change in the bio, it would boot just fine with the old SSD.

Quick Question - Does my motherboard not support booting from this new SSD SATA M.2?

In a lot of threads / forums, after migration, it was suggested to remove the old drive and replace the new drive in the same slot and then boot. But since this is M.2 SSD, I wasn't sure if slot changing was an option. Anyway, since I was persistent on migrating to SSD M.2, I tried the clone option with AOMEI Backupper software with bootable USB. Even that failed. I tried these two options several times. Now it is not detecting my old SSD as well during the boot. It shows up as one of the drives, but neither the old or new SSD is a bootable drive now.

I tried setting the bios to default settings. Did not work.
I have backup of my system (iso) in another external hard drive. Tried to restore from there using the same AOMEI Backupper through bootable USB, but it only recognises .adi file.

Please suggest how I should fix the booting issue? I do not want to do fresh install
 
Last edited:

ASK THE COMMUNITY