[SOLVED] SSD WD Black sn750 1tb not detected

Aug 9, 2020
4
0
20
1
Got a new ssd wd black sn750 1tb, and im trying to install windows on it from a flash drive. I get to choosing the storage device and it does not show up. I do shift+F10 to use command prompts : diskpart, list disk, and nothing shows up beside the flash drive. I go into bios and can see what I think is the ssd in boot override which says "M1: WDS100T3X0C-00SJG0. In Advanced/hhd/ssd SMART Information i see 7 N/A under Device. And in EZ mode for my bios under SATA Information all 6 sata ports say N/A and the M.2 says N/A.

Motherboard is rog strix b450-f gaming.
cpu is ryzen 5 3600
View: https://imgur.com/gallery/JMvFNJG
 
Last edited:
Aug 9, 2020
4
0
20
1
Got a new ssd wd black sn750 1tb, and im trying to install windows on it from a flash drive. I get to choosing the storage device and it does not show up. I do shift+F10 to use command prompts : diskpart, list disk, and nothing shows up beside the flash drive. I go into bios and can see what I think is the ssd in boot override which says "M1: WDS100T3X0C-00SJG0. In Advanced/hhd/ssd SMART Information i see 7 N/A under Device. And in EZ mode for my bios under SATA Information all 6 sata ports say N/A and the M.2 says N/A.

Motherboard is rog strix b450-f gaming.
cpu is ryzen 5 3600
View: https://imgur.com/gallery/JMvFNJG
So while trying to install windows on the ssd i finally got it to see the ssd through just trying again with another flash drive then it said is windows cant be installed on disk 0 partition 1. to fix that I had bios boot with legacy and that fixed that. so problem solved.
 

ASK THE COMMUNITY

TRENDING THREADS