[SOLVED] SSDs M.2 doesn't appear BIOS Acer Aspire

May 14, 2020
1
0
10
0
Hello people. Please, I would like to ask you some help for a trouble with my notebook Acer, model Aspire A315-42, like the following one from the link:

https://www.acer.com/ac/en/US/content/series/aspire3

I decided to buy this model because I could see, on the product features, that it supported storage upgrade and I could keep the hard disk together with the new SSD. So, I bought a Western Digital M.2 2280 120gb model, that green one, just for my needs. I installed it on the mobo, but there is no way for the SSD to be recognized. I tried (or I think I tried ) everything, but no success. I also tried to update the BIOS, but nothing. Then, I decided to try a different SSD, so I borrowed a different one, I get a NVMe SSD from a friend of mine. And how was the surprise? It worked very fine. My friend also tested mine on his computer, and there it worked fine too.
I really don't know what the matter is on my notebook. On the page features, we can see that it says it supports M.2 SSD, and ALSO support NVMe models (Maybe, on the english page, it doesn't seem very clear, but it is indeed on the Brazilian page, where I am from).

https://br-store.acer.com/notebook-acer-a315-42-r1b0-r53500u-12gb-1000gb-w10hsl64-preto-led-15-6--nx-hq0al-005/p
(In the middle of the page, you can see the information : "This model is compatible to installing and improving HDD and SSD.
Free M.2 2280 slot, compatible with SSD PCle NVMe Gen. 3x2 up to 512GB (not included with the product).

Does anybody know what I can do, specially on BIOS? Thank you very much.
 

ASK THE COMMUNITY

TRENDING THREADS