Question STABLE BIOS, NO BOOT - The system can get into BIOS but shuts off when attempting to boot into OS, then will turn on again, and the process repeats.

Jul 25, 2022
2
0
10
0
This is a new build (all components are brand new), and before this issue, I was able to install Windows 11 Pro 64-bit and boot into it without any problems, as well as install apps and games and use them for the entire first day without incident.

The next day, I left my computer on (I'm not sure which, if any, programs were running) and then had a nap, but when I woke up, it was stuck in a "preparing automatic repair" cycle, where it would try to fix but then shut off, turn on again, and try to repair just to shut off again. Couldn’t get into Windows repair mode (using the x3 turn-off method or flash drive media installation method to access the menu) or back to Windows at all after multiple attempts.

After that, I wiped the SSD using a BIOS tool to attempt a fresh install using the same bootable USB flash drive (32GB) configured through Windows 11 Installation Media just like I had before, only to find I had this issue.
I have tried booting using a bootable USB flash drive (32GB) with both Windows 11 and Ubuntu 22.04 and the computer shuts off every time it attempts to boot.

System Specs:
  • Intel Core i7-12700K – No OC
  • MSI MPG Z690 Edge WiFi DDR4 (MS7D31) – BIOS version E7D31IMS.170, build date: 06/27/2022
  • KINGSTON KC3000 (SKC3000S/1024G)
  • TEAMGROUP T-Force Vulcan Z DDR4 32GB (2 x 16GB) (TLZRD432G3200HC16FDC01) – Stock speed (2400 MHz).
  • EVGA GeForce RTX 3080 FTW3 Ultra (10G-P5-3897-KL) – No OC
  • Corsair RMx Series (2021) RM850x 850W
  • Fractal Design Torrent Compact Case
  • Noctua NH-D15S with NF-A15 PWM 140mm fan
Observations:
  • The computer gets into BIOS without any issues and can remain in it for a long time without shutting off.
  • CPU, RAM, Storage devices, and fans, are all detected in BIOS.
  • SSD’s health was checked using the BIOS utility, and no issues were detected.
  • Temperatures seem normal and stable after letting the computer sit in BIOS for a while.
  • The motherboard RGB lights up and the RGB color configuration has remained the same as it was before any issues appeared.
  • Motherboard’s debug LEDs (CPU, DRAM, VGA, BOOT) lights cycle up when the computer is turned on but then turn off when in BIOS (I have interpreted it as no flags being raised by the MOBO’s debugging feature).
  • GPU RGB lights up, same color and pattern configuration that was set before the issues appeared.
  • Both integrated GPU and RTX GPU send a signal to monitor.
  • Both case fans and CPU fans are running normally.
  • The PSU fan remains idle in BIOS and starts running for a bit during the boot attempt but then stops, a click can be heard shortly before the computer shuts off. This happens every time a boot is attempted.
  • No weird smells at any point.
Troubleshooting attempts:
  • Turned PSU switch on/off - (BIOS stable, no boot)
  • PSU plugged into different power outlets - (BIOS stable, no boot)
  • A not-so-thorough cable connection check around the motherboard.
  • Boot attempt with RTX GPU disconnected (BIOS stable, no boot)
  • RAM was reseated, places were switched, boot attempts with a single ram stick (both used separately) but didn’t try with every slot - (BIOS stable, no boot)
  • CMOS battery reset (not sure if it was successful since all the RGB color customization from before the issues appeared have remained the same) - (BIOS stable, no boot)
  • Windows 11 and Ubuntu flash drive boot attempts – (BIOS stable, no boot)
  • Tried using Ultimate Boot CD but couldn’t get it to boot.
Thank you for your time and for making it this far lol (Long post. I know, sorry) tried to be as descriptive as possible. Hope it helps. Obligatory “sorry for bad English”, not my first language.
Also, this is my first time building a desktop computer and have little troubleshooting experience, so thank you for your patience.

 

helpstar

Polypheme
Check the pins of the CPU socket of the motherboard

Reset the bios

Check why the clock is wrong in Bios, maybe a faulty cmos battery or wrongly inserted

Remove the ssd and try booting Ubuntu live

Check the Ram by memtest
 
Last edited:

ASK THE COMMUNITY