Standby/Hibernate Options Not Available

G

Guest

Guest
For the last two months I have searched information sites and tried everything I can think of to solve this problem. It's time to ask for help...

I have a Gateway Performance 500 (remaining stats at end of post) that I bought with win98se. I upgraded to win2k and added sp2, switching to NTFS during the process. In my power management and shutdown, I have no hibernate or standby related options. The old win98se had some sort of sleep option that worked, thus I didn't pay much attention to it so I don't remember the details.

I've tried turning power mgmt on and off in the BIOS. I updated the bios to the latest version from Gateway (stated to support win2k). When I run apmstat, it says I have an ACPI capable machine. I set ACPIEnable = 1 in [ACPIOptions] in file txtsetup.sif. I re-installed win2k as an OS update after the BIOS update.

Does anyone have any other ideas of how I might get a hibernate or standby capability?

Thanks.

Details
=======
Gateway Performance 500
Intel (Tabor3) BX Motherboard R1
Win2k, SP2
4w45b0x0.15a.0019.p14 BIOS
NTFS
 

OldBear

Splendid
Sep 14, 2001
5,380
0
25,780
In Win2k you can enable it in "Control Panel"..."Power Options". Go to "Hibernate" tab to enable it then "Power Schemes" tab to set your choice.

<font color=blue>Remember.... You get what you pay for. :smile: All advice here is free.</font color=blue> :wink:
 
G

Guest

Guest
There is no Hibernate tab on the Power Options window. There are no standby or hibernate options available anywhere that I can find. I keep comparing it to my Dell, which has both Hibernate and Standby available, and I don't see what's different. Strange, isn't it?
 

Novakain

Distinguished
Dec 31, 2007
193
0
18,680
Have you checked out this article?
<A HREF="http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q255182" target="_new">http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q255182</A>
 
G

Guest

Guest
Thanks. I've been to most of the pages linked to this page. They either don't apply (e.g. I'm not running win2k server) or what they identify looks right on my system. I may try making a copy of the install disk with the txtsetup.sif file modified as described in the following:
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q216573
The problem with this is it's not clear if I can do the install as an update or if I have to do a clean install and wipe out all my apps. If I knew it would fix the problem, I would not hesitate to do the latter. But it's a lot of trouble for something that probably isn't going to work anyway.

Thanks for the reply.
 

Novakain

Distinguished
Dec 31, 2007
193
0
18,680
Judging by the fact that you need to do a full re-install of the OS if the forced ACPI install stuffs up, I'd reckon it'd need a clean install to work. Sounds like fun. :lol:
 

OldBear

Splendid
Sep 14, 2001
5,380
0
25,780
Yes it is strange. In “Control Panel’, go to “Add/Remove Programs’, then ”Add/remove Windows Components”. Look through it carefully and see if you can add the options.

<font color=blue>Remember.... You get what you pay for. :smile: All advice here is free.</font color=blue> :wink:
 
G

Guest

Guest
Victory is mine!

I copied the win2k install disk to my hard drive, edited txtsetup.sif to change ACPIEnable from 2 to 1, burned the entire install disk image to CD, and did a CLEAN install from the new CD. An update install does NOT do the trick.

I now have standby and hibernate. It cost me another half day after reinstalling all my apps, but not too bad considering I'd already been fighting this thing for two months. Persistence seems to have been the key once again.