stange noises of antec 900 fan (q6600 with asus formula mb)

omermaras

Distinguished
Jan 21, 2008
69
0
18,630
hi folks,

one month ago strange noises came from the front bottom fan of my antec 900 case. as if there was something stuck and touching there... and at the same time pc performance dropped (everything became slower) i got scared (because I burned the mobo of a former pc), shut the pc off, cooled the case interior, tried to restart my windows xp pro, was asked to checkdisk, etc etc. ... in short, nothing worked, had to format dısk, recover lost files etc... you name it.. the full service!!
anyhow, now a moment ago I got its replay (and will have to format, etc.. again).

what I want to know now is - I've been using the predefined "crazy" overclock version of my q6600 on my asus maximus formula mobo, and was running on 3.500 GHz for 4-5 months without any problems.
room temperature was not so high, despite this hot summer here..
what could be the problem?? this is a new machine, so there should be no problem.. should I ask the antec 900 case dealer, to replace the case/its defective (??) fan?? is this a fan problem?? what could be the problem/how could I prevent (another) recurrence??

any help appreciated!

om
 

V3NOM

Distinguished
Jun 18, 2008
2,599
0
20,780
sounds to me like your hard drive not your fan...the hard drive sits just behind the fan so it might have sounded through the front like it was coming from the fan. seems pretty clear to me its the hard drive
 

omermaras

Distinguished
Jan 21, 2008
69
0
18,630
i guess so too.. because right after I got (almost) everything tip-top, my "D" harddisk "disappeared" - and came back after a reboot.
I'm using a 1 TB Seagate 32 MB Cache sata disk.. unpartitioned.. everything I need is there, (I'm backing it up on Seagate Freeagent Pro... )
should I partition it?? or send it back to the dealer??
 

TRENDING THREADS