Start a computer with a screwdriver

lost17

Distinguished
Jan 29, 2012
6
0
18,510
Hi, I disassembled my computer to take a flight.
I just reassemble all the computer on a box and so I have to start the computer with a screwdriver. But nothing happens...

The hardware seems to be alimented since I see the green LED on the motherboard...

I think I forget a connection but which one,I don't know... :(

Here is a photo of a part of my motherboard : http://www.video-65.com/Photos/p1.jpg

Do you know what is the problem?
And do you want any other information or photos?
Thanks :)
 

lost17

Distinguished
Jan 29, 2012
6
0
18,510
PS : my motherboard is Asus P5K but I don't have the documentation with me so I must have done something wrong...
 

lost17

Distinguished
Jan 29, 2012
6
0
18,510
It doesn't work :-(
I tried with different tools but how can I be sure there is no painting on them?
Or maybe this is another issue...
 

lost17

Distinguished
Jan 29, 2012
6
0
18,510
Ooooh! It worked!
I shut off but I tried again and nothing... Then, I leave and I came back ten minutes later and it worked again and nothing again...
WTF? :-\
 

JKatwyopc

Distinguished
http://usa.asus.com/Search/?SearchKey=P5K

Go to this link and identify your exact motherboard. Then you can select it and it will show you the product information for the board. Select the tab that is labeled Download and then tell it what OS you have. One of the items that shows up will be labeled Manual. Click on that and then you can find the current manual for your mobo and download it. Once you have it downloaded you can print it if necessary.
 

mhokett

Distinguished
Dec 21, 2011
112
0
18,710
sounds like your getting an intermittant contact some where. try unplugging and replugging all 3 power connectors and make sure they are all the way in sometimes part of the 24 pin connector will come up if your PSU uses a 20+4 as the clip isn't in the center of the 24 pins.
 

duxducis

Distinguished
Sep 24, 2007
489
0
18,860
check make sure there no loose bolt or nut anywhere on motherboard, flip it over blow on it, shake make sure nothing under it as well
I got 1 staple stuck on MB once, and other time paper clip snuck under MB, both times was lucky just a little smoke :)