start up automatic update window & W10 switch harrasment

iChip

Reputable
Jan 8, 2015
56
0
4,630
0
Hello, I just installed windows 8.1 for try done all the updates (important ones), but everytime I start windows, right after I go to my desktop automatic update window pops up & looking for updates, is there anyway to turn it off? Also I unchecked the option to install windows 10, but it kinda downloaded anyways, and now always keeps asking me if I do agree with the transition, how do I turn this off also..??

(PS: I did chose show me updates but ask if I want them to be installed, also I do wanna keep it updated but not this way its working)
 
under maintenance open the security tab then under windows update check search and let me choose witch on to install , then desactive massege about windows update so the error message dissapear from the taskbar .
 

iChip

Reputable
Jan 8, 2015
56
0
4,630
0
I have done all that, doesnt work.

Basically I start up system, once it gets to desktop:

instantly windows update pops up (in 5 seconds)
instantly it looks for updates (for 10 seconds)
then, it "preparing for inovation" (for 15 seconds) (as I probably also downloaded windows 10 files before which I dont want yet),
when when I click "I do not agree" it its "removing files" (another 30 seconds).

And then I can finally do my work, after 1-2 minutes of useless clicking!

Now same cycle happends EVERYTIME I restart the machine.
Any clue how do I disable this thing?
 

iChip

Reputable
Jan 8, 2015
56
0
4,630
0
I have done all that nothing works, so I right clicked on the 'optional' update that was windows 10 download & clicked "hide" this update and it stopped asking me, however I still didnt managed to stop this popup window update everytime I start up the pc. But its not much of a deal now, so I guess its solved...
 

ASK THE COMMUNITY

TRENDING THREADS