Question Static from speakers after updating drivers for Scarlett 2i4

_dawn_chorus_

Respectable
Aug 30, 2017
299
0
1,810
7
I have used a Scarlett 2i4 1st gen for 6 years now and grown familiar with its noise floor. Had the same monitors/computer for the last year so I am very familiar with the amount and type of hiss I get.

So I just bought a 2i4 2nd gen and uninstalled my old drivers and installed the new ones, then plugged it in and voila! I now get significantly louder more erratic static coming out of my tweeters.
I am getting total drops in this erratic static for brief moments while web pages load, and while some applications load. This leads me to believe it must be some kind of interference within the computer itself. The CPU or GPU kicking into higher gear?

I cannot figure out what happened.. its not the unit, as now my 1st gen makes the same louder sound too.. so the driver? That's literally all that changed.
 

_dawn_chorus_

Respectable
Aug 30, 2017
299
0
1,810
7
I am having a terrible time trying to solve this issue:

No one seems to know how to fix it so I am trying to think more generally.

If I install a driver, in this case an audio interface driver near first thing when setting up a clean install, then later uninstall it, and install a new one, can that cause conflicts with other drivers?

Like pulling out a keystone and then putting a slightly different shaped one back in? In that it would weaken the stability of the structure?

Sorry all, I am really grasping at straws here with my level of understanding for how these things work..
 

ASK THE COMMUNITY

TRENDING THREADS