[SOLVED] Static in microphone and quiet audio in a new PC

Mar 15, 2020
7
0
10
0
Hello everyone,
So I recently build my first PC of which I am very proud. However immediately after plugging my headphones I noticed the sound was much quieter than when I used them on my laptop, my friends also kept telling me my mic was quiet. I didn't think much about it then but lately it has become worse, the headphones became much quieter and static sound and random noise started playing in my microphone. My first thought was that it was the headphones fault but any device i tried to connect acted in the same way. When headphones are plugged in the back there is a lot of noise in the mic and when they are plugged in the front the static sound accompanies normal audio and mic sounds very bad, but there is less noise.
I tried plugging PC in another outlet because I read somewhere that grounding issues can cause similar problems, but that didn't help.
My rig: Asrock B450M pro4
Ryzen 5 2600x
RX 580 8gb
2x4gb ram
FSP raider II 550W PSU

Any help would be much appreciated.
 
Did you installed stand-offs between the motherboard and the PC case only on the 8 holes that matched your motherboard ?
Which case do you have?

I have that model and other motherboards without sound issues.
I do have APC Surge Protector power strips.
 
Mar 15, 2020
7
0
10
0
Did you installed stand-offs between the motherboard and the PC case only on the 8 holes that matched your motherboard ?
Which case do you have?
I don't think I installed all 8 beacause I ran out of screws or holes (I think 7 are installed)


My case is neon daedalus
 
Mar 15, 2020
7
0
10
0
Download and install the latest driver, for your motherboard, from the manufacturer's website. I just had a similar issue, with regards to mic static, for a system I recently built, and that fixed it.
I'm trying but on asrock website it says I need Realtek Audio Control which won't install.
 
Mar 15, 2020
7
0
10
0
Download and install the latest driver, for your motherboard, from the manufacturer's website. I just had a similar issue, with regards to mic static, for a system I recently built, and that fixed it.
Update:
Installed all the drivers and that fixed most of the problems. I'm sorry if this was a noob mistake but as I said it is my first PC

Thank you everyone for your help :)
 

ASK THE COMMUNITY

TRENDING THREADS