Question Static/Popping on games, windows sounds, discord blips and whenever I pause a video.

firefarter34

Commendable
Dec 15, 2018
41
0
1,530
0
Hello,

I've been having this issue for at least a year now.

It's incredibly hard to explain so I will go into specifics and how it's repeatable for me.

Overall:
1. When there's a "long sound", like a gunshot in a video game. Specifically in Escape From Tarkov, if someone shoots in the distance. The gunshot noise will trail off then when the sound ends, there's a lot POP.

2. Occasionally, when I pause a video, it will cause a static sound or a pop. (also note, when a sound stops in a video like if someone stops talking or a sound comes to an end, it may pop as well.

3. When static plays when it's supposed it, like on radio or during a movie, the static randomly pops and crackles in a way it shouldn't. It's artificial, I guess you can call it.

4. Windows Volume slider, if you click and let windows do the trill and then drag the slider up and down, it causes static (This I've confirmed is a windows issue but it's worse on my computer )

Discord:
1. I have a a bind that is for "Push to Mute" when I press on my mouse thumb button so if I talk in a game, my discord friends don't hear my voice. When I press it, the sound discord makes is horribly static and pops. It's unpleasant.


Those are just a few examples that I imagine can be recreated quite easily.

Here are my specs: (As of right this second)


Intel - Core i7-8700K 3.7 GHz 6-Core OC @ 4.8GHz
Asus - ROG STRIX Z390-E
RAM: Corsair - Vengeance RGB 32 GB 4x8GB @ 3000MHz
GPU: EVGA - RTX 2080 Super XC2 Ultra
Sound Card: EVGA NU Audio Pro w/ Surround
Case: Phanteks - Enthoo Pro M Tempered Glass
PSU: Corsair - RMx (2018) 850 W
Storage: Seagate 3TB 3.5" 7200RPM 3TB x2. WD Blue 1TB SSD M.2

Keyboard: Apex 7
Mouse: Rival 600
Headset: Seinheiser Jubilee HD58X (Also tried: Steel Series Arctis 7, HD58X Jubilee, crappy dollar store earbuds)

Monitors: Acer KG271 bmiix 27" (1920x1080) & AOC 2560x1440p 144Hz 27in


Here are things I've done.

Different Headsets
Different plugs and ports
A sound card vs the motherboard sound card. And with new sound card, I disabled the motherboard one in bios.
Looking throughout windows to try and find something.
Looking in power settings.
Reinstalling windows both on accident and on purpose
Testing on different computers


Steel Series Arctis 7, HD58X Jubilee, crappy dollar store earbuds

I've JUST bought the audio card but the issue still persists but seems like it is better. I'm not entirely sure, I feel like I am hallucinating most of the time when I try to test things.




I would appreciate ANY help anyone can offer, I'm tired of this as it ruins my day every time it happens. It's bad enough 2021 is already <Mod Edit> but I want better audio too.
 
Last edited by a moderator:

ASK THE COMMUNITY

TRENDING THREADS