[SOLVED] Steam using 0% disk on downloads

Lasterrett

Reputable
Jul 12, 2017
25
0
4,530
0
Hey, guys I just recently went from Intel to AMD and I've encountered one problem so far. My steam read and redownloaded all my games from my SSD's since I transferred them to the new build. But I'm having one major issue, steam is using 0% disk usage when downloading new games. My download speed is also capped at 2.7 mb/s. I have a 25 mb/s plan. When downloading a game on steam a speed test will read 1-2 mb/s on test. When I pause the download I re-run the speed test and my speeds jump to 23 mb/s. I'm mentioning this because I think it somehow correlates and it's also another issue I need to fix. I have checked my download tab in steam and there is no cap on download speeds. I've cleared the download cache as well. If anyone knows a fix to this issue that'd be amazing. If you need more details I'll try to respond as quickly as I can. But in closing my issue is that my download speed is capped and my disk usage is 0% in downloads on Steam.
 

USAFRet

Titan
Moderator
Mar 16, 2013
144,483
8,650
175,340
22,536
Where are you reading this "2.7mbps" download speed? In Steam?

Steam reports in megaBytes/sec.
Speedtest.net and your ISP report in megabits/sec.

8:1 ratio.

2.7 * 8 = 21.6....just shy of your 25mbps plan from the ISP, and well within margin of error.
 

Lasterrett

Reputable
Jul 12, 2017
25
0
4,530
0
Where are you reading this "2.7mbps" download speed? In Steam?

Steam reports in megaBytes/sec.
Speedtest.net and your ISP report in megabits/sec.

8:1 ratio.

2.7 * 8 = 21.6....just shy of your 25mbps plan from the ISP, and well within margin of error.
Before I switched components my steam always reported equivalent numbers to what speed test reported. Your bytes and bites statement may be true but it wasn’t true for me a week ago. My isp and steam were both reporting in bits. And still doesn’t make sense why my disk is reading 0%
 

USAFRet

Titan
Moderator
Mar 16, 2013
144,483
8,650
175,340
22,536
Before I switched components my steam always reported equivalent numbers to what speed test reported. Your bytes and bites statement may be true but it wasn’t true for me a week ago. My isp and steam were both reporting in bits. And still doesn’t make sense why my disk is reading 0%
I have never ever seen Steam show megabits/sec.
Big B vs small b....

Screencap would help.
 

ASK THE COMMUNITY