G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I have a user who has gotten his keyboard stuck (using a laptop); seems to
have enabled the sticky keys function; I can't get him free to do anything on
this system. OS is XP pro...Can anyone offer assistance here?
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

By the way...g2docholiday@yahoo.com to respond

"doc2holiday" wrote:

> I have a user who has gotten his keyboard stuck (using a laptop); seems to
> have enabled the sticky keys function; I can't get him free to do anything on
> this system. OS is XP pro...Can anyone offer assistance here?
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

"doc2holiday" <doc2holiday@discussions.microsoft.com> wrote in message
news:B93BCB93-677D-4DC9-B067-79C3A3CE3418@microsoft.com
> I have a user who has gotten his keyboard stuck (using a laptop);
> seems to have enabled the sticky keys function; I can't get him free
> to do anything on this system. OS is XP pro...Can anyone offer
> assistance here?

Start | Help and Support | Accessibility | Features for people who have a
mobility impairment

--
Frank Saunders, MS-MVP, IE/OE
Please respond in Newsgroup only. Do not send email
http://www.fjsmjs.com
Protect your PC
http://www.microsoft.com/security/protect/
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

"doc2holiday" <doc2holiday@discussions.microsoft.com> wrote in message
news:B93BCB93-677D-4DC9-B067-79C3A3CE3418@microsoft.com...
> I have a user who has gotten his keyboard stuck (using a laptop); seems to
> have enabled the sticky keys function; I can't get him free to do anything
on
> this system. OS is XP pro...Can anyone offer assistance here?

Control Panel>Accessibility options...>Keyboard tab. Uncheck "Use sticky
keys" near top of dialog box.

Malv
 

Byte

Distinguished
Apr 17, 2004
1,199
0
19,280
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

To activate StickyKeys

1. Press the Shift key five times. A dialog box opens with instructions on
how to
set up the StickyKeys feature.

2. If you click OK, an icon (a group of squares) appears in the notification
area.

3. To turn off StickyKeys, press the Shift key five times.



"doc2holiday" wrote:

> I have a user who has gotten his keyboard stuck (using a laptop); seems to
> have enabled the sticky keys function; I can't get him free to do anything on
> this system. OS is XP pro...Can anyone offer assistance here?