Question Stop capturing internal audio

Mar 31, 2020
11
0
10
0
Hello, I noticed the problem when I was on a voice chat, the other person was able to hear what I was playing on Youtube, directly as an internal audio. This is a picture of the setup, how can I disable capturing internal and capture only the audio outside like my voice?
 
Mar 31, 2020
11
0
10
0
The picture is just your earbuds, what are your audio options and what program are you using for chat? Usually this is a setting in the chat program to send all audio through not just the mic.
When I use this -- https://mictests.com -- website and play something on Youtube, it still shows my mic is highly active so I thought it could be something about my Windows settings. But I use Discord. Didn't see an option for that on voice tab.
 

ASK THE COMMUNITY

TRENDING THREADS