Stop E mail from Opening.

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

I had my Outlook Express set up to not open my E mail unless I double click
on it so I can get rid of the junk mail before it opens. Something changed
and now if I highlight the E mail it opens. How do I get back to not
opening E mail the second you high light it?
I am using Windows XP and OE 6.
Any help is appreciated.
Thank you
George-NY
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

On Fri, 3 Dec 2004 21:28:56 -0500, "George-NY" <geonbc@optonline.net>
wrote:

>I had my Outlook Express set up to not open my E mail unless I double click
>on it so I can get rid of the junk mail before it opens. Something changed
>and now if I highlight the E mail it opens. How do I get back to not
>opening E mail the second you high light it?
>I am using Windows XP and OE 6.
>Any help is appreciated.
>Thank you
>George-NY
>
Go to VIEW->LAYOUT and uncheck "Show Preview Pane"
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

Sorry, but this is not correct.
Go to VIEW->LAYOUT and uncheck "Show
Preview Pane
. I have that checked so that I have a separate pane to
view things in, and my emails do not open unless I either double click them,
or press the space bar. In order to stop your emails from automatically
opening, thus preventing an open door for virus, maleware, and other
attacks, go to your tool bar, click on TOOLS>OPTIONS>READ, and clear the
check mark next to 'automatically download messages when viewing in the
preview pane'
"ft" <qwerty@aol.com> wrote in message
news:9ad2r058nutfcajs0luu8ig50q4a7kbu34@4ax.com...
> On Fri, 3 Dec 2004 21:28:56 -0500, "George-NY" <geonbc@optonline.net>
> wrote:
>
> >I had my Outlook Express set up to not open my E mail unless I double
click
> >on it so I can get rid of the junk mail before it opens. Something
changed
> >and now if I highlight the E mail it opens. How do I get back to not
> >opening E mail the second you high light it?
> >I am using Windows XP and OE 6.
> >Any help is appreciated.
> >Thank you
> >George-NY
> >
> Go to VIEW->LAYOUT and uncheck "Show Preview Pane"
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

And you are incorrect. Automatically download is for news groups not email.
The first response was correct.

"lvee" <notmesothere@msn.com> wrote in message
news:uS9fbWc2EHA.1296@TK2MSFTNGP10.phx.gbl...
> Sorry, but this is not correct.
Go to VIEW->LAYOUT and uncheck
"Show
> Preview Pane
. I have that checked so that I have a separate pane
to
> view things in, and my emails do not open unless I either double click
them,
> or press the space bar. In order to stop your emails from automatically
> opening, thus preventing an open door for virus, maleware, and other
> attacks, go to your tool bar, click on TOOLS>OPTIONS>READ, and clear the
> check mark next to 'automatically download messages when viewing in the
> preview pane'
> "ft" <qwerty@aol.com> wrote in message
> news:9ad2r058nutfcajs0luu8ig50q4a7kbu34@4ax.com...
> > On Fri, 3 Dec 2004 21:28:56 -0500, "George-NY" <geonbc@optonline.net>
> > wrote:
> >
> > >I had my Outlook Express set up to not open my E mail unless I double
> click
> > >on it so I can get rid of the junk mail before it opens. Something
> changed
> > >and now if I highlight the E mail it opens. How do I get back to not
> > >opening E mail the second you high light it?
> > >I am using Windows XP and OE 6.
> > >Any help is appreciated.
> > >Thank you
> > >George-NY
> > >
> > Go to VIEW->LAYOUT and uncheck "Show Preview Pane"
> >
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

I'm not sure that I'm wrong. I have 'view preview pane' checked, and I need
to highlight, and click, or hit the spacebar in order for emails to open. In
fact, once, when for some reason my emails were opening when I only
highlighted them, I checked the settings in Tools>options>read> , I found
that the mark next to 'automatically download messages when viewing in the
preview pane' and been inadvertently checked, and when I removed the check,
I once again had to click on the email before it would open.
When I select 'show preview pane, all that does is allow me to view things
in a pane, rather than opening a separate window, it also allows me to
choose where that pane is located, below messages, or beside messages. SO,
on my screen I have three panes, one on the left that has all my inbox,
outbox, sent items, and newsgroup categories, then on the top right, the
posted questions and reply headers, and on the bottom right, the body text
of which ever post I highlighted and double clicked to open.

I wonder why mine works so differently?

"Nick Burns" <thedoc@hotmail.com> wrote in message
news:OP8IWdg2EHA.3908@TK2MSFTNGP12.phx.gbl...

> And you are incorrect. Automatically download is for news groups not
email.
> The first response was correct.
>
> "lvee" <notmesothere@msn.com> wrote in message
> news:uS9fbWc2EHA.1296@TK2MSFTNGP10.phx.gbl...
> > Sorry, but this is not correct.
Go to VIEW->LAYOUT and uncheck
> "Show
> > Preview Pane
. I have that checked so that I have a separate pane
> to
> > view things in, and my emails do not open unless I either double click
> them,
> > or press the space bar. In order to stop your emails from automatically
> > opening, thus preventing an open door for virus, maleware, and other
> > attacks, go to your tool bar, click on TOOLS>OPTIONS>READ, and clear the
> > check mark next to 'automatically download messages when viewing in the
> > preview pane'
> > "ft" <qwerty@aol.com> wrote in message
> > news:9ad2r058nutfcajs0luu8ig50q4a7kbu34@4ax.com...
> > > On Fri, 3 Dec 2004 21:28:56 -0500, "George-NY" <geonbc@optonline.net>
> > > wrote:
> > >
> > > >I had my Outlook Express set up to not open my E mail unless I double
> > click
> > > >on it so I can get rid of the junk mail before it opens. Something
> > changed
> > > >and now if I highlight the E mail it opens. How do I get back to not
> > > >opening E mail the second you high light it?
> > > >I am using Windows XP and OE 6.
> > > >Any help is appreciated.
> > > >Thank you
> > > >George-NY
> > > >
> > > Go to VIEW->LAYOUT and uncheck "Show Preview Pane"
> > >
> >
> >
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

lvee wrote:
> I'm not sure that I'm wrong. I have 'view preview pane' checked, and I need
> to highlight, and click, or hit the spacebar in order for emails to open. In
> fact, once, when for some reason my emails were opening when I only
> highlighted them, I checked the settings in Tools>options>read> , I found
> that the mark next to 'automatically download messages when viewing in the
> preview pane' and been inadvertently checked, and when I removed the check,
> I once again had to click on the email before it would open.
> When I select 'show preview pane, all that does is allow me to view things
> in a pane, rather than opening a separate window, it also allows me to
> choose where that pane is located, below messages, or beside messages. SO,
> on my screen I have three panes, one on the left that has all my inbox,
> outbox, sent items, and newsgroup categories, then on the top right, the
> posted questions and reply headers, and on the bottom right, the body text
> of which ever post I highlighted and double clicked to open.
>
> I wonder why mine works so differently?
>

>
>
Because you're using OE to interface with a web-based (MSN) email
server, rather than using a real POP3 email account, such as provided by
an ISP.

--

Bruce Chambers

Help us help you:
http://dts-l.org/goodpost.htm
http://www.catb.org/~esr/faqs/smart-questions.html

You can have peace. Or you can have freedom. Don't ever count on having
both at once. - RAH
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

Oh, well, that's it then. Hmmm, never knew that would make such a
difference. So, how do we know that the poster is using a POP3 email
account, rather than thru a server, like MSN? I made up a fake email addy
for this ng, just like everyone else, or most everyone else, I suppose.
"Bruce Chambers" <bruce_a_chambers@h0tmail.com> wrote in message
news:uZ9yRah2EHA.2572@tk2msftngp13.phx.gbl...
> lvee wrote:
> > I'm not sure that I'm wrong. I have 'view preview pane' checked, and I
need
> > to highlight, and click, or hit the spacebar in order for emails to
open. In
> > fact, once, when for some reason my emails were opening when I only
> > highlighted them, I checked the settings in Tools>options>read> , I
found
> > that the mark next to 'automatically download messages when viewing in
the
> > preview pane' and been inadvertently checked, and when I removed the
check,
> > I once again had to click on the email before it would open.
> > When I select 'show preview pane, all that does is allow me to view
things
> > in a pane, rather than opening a separate window, it also allows me to
> > choose where that pane is located, below messages, or beside messages.
SO,
> > on my screen I have three panes, one on the left that has all my inbox,
> > outbox, sent items, and newsgroup categories, then on the top right, the
> > posted questions and reply headers, and on the bottom right, the body
text
> > of which ever post I highlighted and double clicked to open.
> >
> > I wonder why mine works so differently?
> >
>
> >
> >
> Because you're using OE to interface with a web-based (MSN) email
> server, rather than using a real POP3 email account, such as provided by
> an ISP.
>
> --
>
> Bruce Chambers
>
> Help us help you:
> http://dts-l.org/goodpost.htm
> http://www.catb.org/~esr/faqs/smart-questions.html
>
> You can have peace. Or you can have freedom. Don't ever count on having
> both at once. - RAH
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

George-NY schrieb:
> Outlook Express
argh... sorry but it hurts ^^ OE maybe is the most insecure mail client
out there
go to http://www.mozilla.org/products/thunderbird/ and get a REAL mail
client