Stopping Windows Messenger from Automatic Sign In

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Ive been trying to figure out how to stop windows
messenger from automatically signing in everytime i load
the net and ive come up with nothing. If ya have any
ideas on how to stop this from happening it would be very
appreciated!! Thanks
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Greetings Amanda,

You'll simply need to stop it from loading. To do so, open it up (click Start, then Run,
type "msmsgs" and click OK), click Tools, Options, Preferences tab and uncheck 'Run this
Program when Windows starts' or 'Run Windows Messenger when Windows starts' (depending on
version) as well as 'Allow this program to run in the background' or 'Allow Windows Messenger
to run in the background' (depending on version). This won't remove Windows Messenger, so
features like Remote Assistance, Whiteboard and Application Sharing will continue to work,
but it will let it stay out of your way.

Recent versions of Norton Antivirus added a new "instant messaging scanning" feature, which
can conflict with Messenger and cause it to also keep starting. To stop it, open Norton
Antivirus (Right-click on the Norton Antivirus icon in the System Tray/Notification Area (by
the clock), choose 'Open Norton Antivirus'), click Options, then Instant Messenger then
uncheck MSN Instant Messenger (or Windows Messenger depending on version) and click OK.
___________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2004 Jonathan Kay.
You *must* contact me for redistribution rights.

"Amanda" <imcrzy585@icqmail.com> wrote in message
news:171c01c4e6fa$1947b9c0$a401280a@phx.gbl...
> Ive been trying to figure out how to stop windows
> messenger from automatically signing in everytime i load
> the net and ive come up with nothing. If ya have any
> ideas on how to stop this from happening it would be very
> appreciated!! Thanks