Question Storage Corruption ?

Aug 12, 2022
11
0
10
0
I recently built a computer with a AMD RTX 6500 GPU. The computer was working fine and was able to run many games. However the cpu was getting too heated, so I had to replace the cpu fan. While doing this I took out the ram, and gpu. When I launched the computer again it was very slow, and could not start many programs previously installed. I tried running a UserBenchmarkTest, however it kept on crashing when checking out the GPU. Many apps that I try and run say not responding, and whenever I run GPU tests it always stops responding.

I tried resetting my entire computer and reinstalled windows to make sure it wasnt a problem with windows. I also tried replacing the graphics card with another replacement from amazon, however it did not fix the problem. Whenever I launch games, I cannot see the game in a new window. However on task manager it says the game is running. I try closing out the game, but task manager becomes very glitchy and says not responding.

I tried doing a test called UserBenchmarkTest, and it always says not responding during the gpu testing, even after the new gpu. 1 week ago before I replaced my cpu fan, these games and UserBenchmarkTest was working normal. I think my storage files might be corrupted as many files that worked before do not work now, and windows takes a long time to restart or shutdown. What should I do?
 
Aug 12, 2022
11
0
10
0
Yes I removed the heatsink and the fan. I applied thermal paste and I tried tightening the heatsink. My temperatures used to be at 60 while running chrome, now its at 30-40. I dont think its a problem with cpu though as how can that effect files not opening and slow computer.
 
Those SMART stats seem OK. Maybe the error information log would have some clues as to what is happening, but the number seems normal for most SSDs. I really don't know what to make of it.

Maybe GSmartControl will enable you to view the log? It does this for SATA drives.
 

Nine Layer Nige

Distinguished
You stated "1 week ago before I replaced my cpu fan, these games and UserBenchmarkTest was working normal. "
That would suggest that your action upset something as a direct result of your CPU/fan removal/replacement.
Did you bend a pin in the socket ?

Did you unseat a sata cable ?

Can you list your components here ?
CPU:
GPU:
Mobo:
Ram:
Ram configuration, slots, xmp (on/off) :
PSU:
Storage:
Windows version:
BIOS Version:
 
Aug 12, 2022
11
0
10
0
How do I know if xmp is on or off?
CPU: 12th gen intel core i7-12700K
GPU: AMD Radeon 6500 Xt, Intel UHD graphics 770
Mobo: MSI PRO H610M-G DDR4
MSI PRO H610M-G DDR4

Ram: Teamgroup t-force delta rgb ddr4 16gb. 3000MHz (PC4-24000) CL 16 Desktop Gmaing Memory Module Ram
Ram configuration, slots, xmp (on/off) : 2 slots, the rest i dont know
PSU: Corsair VS Series VS500 80 PLUS Certified Non-Modular ATX Power Suply
Storage: Crucial P2 500GB 3D NAND NVMe PCIe M.2 SSD Up to 2400MB/s - CT500P2SSD8
Windows version: Windows 11
BIOS Version: i dont know
 

ASK THE COMMUNITY