Solved! Storahci I Event ID 129 I Reset to device, \Device\RaidPort0, was issued. I Windows 10 PC Freezing

Dec 21, 2018
7
0
10
0
So I built my gaming pc In September 2018 and nearly 2 months later, my pc has been suffering from these horrible freezes that completely freeze my screen and don't allow me to click or type anything but I can move my mouse. I checked event viewer as some suggested and found hundreds of storahci event id 129 warnings and Disk event id 153 warnings that happen whenever my pc freezes. I have an SSD and HDD with windows installed on the SSD. I believe the freeze is happening on my SSD. I have tried...
  • Setting HIPM to Active
  • Turning off Link state power management
  • Disk check
  • antivirus scan
  • restarting pc (obviously)
  • disabling cache writing
  • repair installing windows
  • swapping sata cables and port
  • Updating bios and mobo chipset driver to its latest release
  • Disabling MSI mode in the registry
My pc specs include...

  • CPU - Ryzen 3 1200 overclocked with Ryzen master to 3.8ghz at 1.35v
  • Mobo - Gigabyte b350m gaming 3
  • Power supply - EVGA 500w
  • Graphics Card - Gigabyte windforce 1050ti factory overclocked
  • SSD - Kingston 120gb A400 SSD
  • HDD - WD blue 1TB
  • RAM - Corsair 2400mghz Dual channel 2x8gb
If you need any other information please let me know and I appreciate any feedback on how to fix this as it is making my gaming pc unusable for gaming.

 
Dec 21, 2018
7
0
10
0
Can you post a pic of your AS-SSD & disk management screen please.

Also, siince this is sometimes driver related, have you installed all your Motherboard Drivers?
I installed the chipset driver, graphics driver, lan driver, audio driver, but not the sata/raid driver as the website only has options for raid drivers and says it uses the default ms driver. Also is this the picture you wanted?

Thanks for your reply!
 
Dec 21, 2018
7
0
10
0
You used Ryzen Master to overclock your CPU. Remove the OC and see if that also fixes the issue.
A slightly bad OC can have slight issues, like data corruption, even if everything else seems fine
I disabled the OC and the errors dramatically decreased but still happens 1-4 times every 10 hours opposed to the 50-100 so thank you very much for your help!
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS