Question Strange artefacts appearing on monitor?

Sep 2, 2021
1
0
10
0
My primary monitor for the last 6 months has been playing up with this graphical error.

It generally shows up upon turning computer on and first getting to desktop.

Sometimes by restarting PC it fixes it, or If I get into a game and play for a while, it slowly fixes itself.

Sometimes the artefacts are covering only a small part of screen (such as the bottom 1-3cm, and then sometimes it covers way more screen,
Its always the bottom half of screen that has the issue,

Screenshot attached is the worst its been,
and upon restarting my computer it fixed itself.

It probably happens every 2-3 times that I turn on my PC.

I have 3 monitors, but the issue is only with the primary monitor, which is a Viewsonic XG3240C 32" WQHD FreeSync Curved 144Hz 4MS VA LED Gaming Monitor

I have included a link to image hosting to view the screen tearing issue

If anyone has any idea what could be wrong and how I could fix it?

https://ibb.co/fdVycMy
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

We're going to need a little more information. Please list the specs to your build like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS: include OS version if on Windows 10.

Can you check and see what BIOS version you're on for your motherboard? Have you tried to work with another cable? In fact you can try and swap the cables around and see if the issue migrates with the cable swap to another panel.
 

ASK THE COMMUNITY

TRENDING THREADS