[SOLVED] Strange Artifacting Issue

Nages4sure

Honorable
Apr 25, 2014
31
0
10,530
0
Hello all,
Note: Please reference system specs below

I've been having a very strange issue with my PC as of late. A couple of months ago I was playing Apex and my game froze, an artifact pattern appeared on screen and my PC locked up. This has continued to be an issue on apex, but I was playing BFV and Borderlands 2 heavily at this point too. It never artifacted or froze once while playing these games to date.

I kind of ignored the issue for awhile as the games I wanted to play didn't seem to spawn this problem, but now borderlands 3 is having the same problems as well as ghost recon and the COD beta so it is back on my plate to sort out.

One of two things will happen. Either my main screen will freeze and go solid black and my secondary will freeze and go solid green (less common) or the "pattern" will appear (more common). If I sit around long enough my system will recover back to windows home, but my audio and general mouse clicking abilities will have a 50/50 chance of locking up on some programs but not others or just not working all together. Everything is fixed by a systems reset. The artifact pattern is very peculiar, however. It is always the exact same lock screen... That's not normal for a volatile/failing GPU from what I understand.

Unfortunately, I don't have a picture of the artifact pattern so I will attempt to describe it. The game image is overlain with equidistantly spaced white skull looking artifacts that are identical and positioned in a grid like pattern spanning the whole screen. Yes, I said skull.

My questions:
  • When a GPU is artifact and dying will it always artifact with the same pattern?
  • Is it possible that this artifacting could be software related? Corrupt windows file or more likely malware?
Notes:
- I have tried older and newer graphics drivers.
- I am running a stable 4.9 GHz OC on my CPU right now, but it has artifacted at stock speeds as well.
- My Gpu temps never exceed 75 degrees C when I am running my games.
- My card's max stable Gpu clock speed has degraded significantly since this issue arose.
- Borderlands 3 only artifacts when I am stationary or idling in menu.
- I haven't updated my mobo's bios in over a year.
- I have a spare GTX 1060 that I am going to test out this weekend, but I welcome outside advice because this is all new territory to me.

Thanks in advance!

System:
GPU:
Asus Rog Strix GTX 1080TI
Mobo: Asus Rog Strix Z370-E Gaming LGA 1151
RAM: 16GB DDR4 3000 G.Skill Ripjaws V series
CPU: I5-8600K Coffee Lake
PSU: 750W Silencer MKIII
Main Drive: Samsung 500GB SSD
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS