• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Meet Stan Dmitriev of SurrogateTV on the Pi Cast TODAY! The show is live August 11th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Professional PC modder Mike Petereyns joins Scharon on the Tom's Hardware Show live on Thursday, August 13th at 3:00 pm ET (8:00 PM BST). Click here!

Question Strange Audio Failure

Jul 2, 2020
1
0
10
0
I have a really odd issue with audio playback in Windows 10. A few weeks ago the audio would go silent at random times. I have an Asus Maximus VIII Ranger with on board realtek. I tried removing the drivers, updating, rolling back, etc.. Nothing seemed to work. After a few days I bought a new set of speakers and everything seemed fine.

Now the problem is back, but even stranger. If I open a video on Youtube I get 1 to 10 seconds of audio then it goes silent. If I open an MP3, WAV, etc., in any sound player it will work for the same amount of time then go silent. if I close the player and reopen I get another couple seconds then silence.

If I switch to a USB connected headset it works fine. If I plug the 3.5mm cable into the exact same headset the issue begins. If I use the speakers on the 3.5mm jack it happens. If I pair to the speakers via Bluetooth driver, I get the issue. The same headset that works via USB paired to Bluetooth, has the issue.

I tried completely removing the Realtek audio device and that didn't help. I tried switching my Bluetooth dongle and that didn't help. I've booted to safe mode and stripped all of the audio drivers and reinstalled and that had no impact.

Out of ideas to try. USB connected audio seems totally fine. 3.5MM or Bluetooth connected audio both have this issue.
 

ASK THE COMMUNITY

TRENDING THREADS