[SOLVED] strange beeps at boot !

Nov 22, 2022
8
0
10
0
Hello all, my setup:

MB: Asus b550k-m with the lastest bios
Mem: G.Skill (2 x 8) DDR4 3200
CPU: AMD Ryzen apu 4650G
storage ; 2 nvme + 2 hdds
Psu ; coolermaster ex2 525w

recently when booting I get strange beeps ; as you can hear in attached file.
if i restart the system i get only one beep (the ok one ).

https://www.mediafire.com/file/xw63b2yc4yb0w6o/bips_tomshw.m4a/file

testing the memory no issue , made some benchmarks with occt , furmark all seems Ok ; also games work fine no issue at all.
hope someone have some ideas ,
thank you.
 
Nov 22, 2022
8
0
10
0
Which slots are your memory modules installed in, the black ones or the gray ones?
the memory modules are in the gray slots.

another note is more than strange is when I restart or I stop and turn on the system all beeps dispear only the 'ok one' I mean short beep. I think if the problem is related to the my motherboard or Gpu which is inregrated in the cpu in my case Apu Amd 4650g , all beeps should remain or I m wrong ?!.
 
Last edited:
the memory modules are in the gray slots.

another note is more than strange is when I restart or I stop and turn on the system all beeps dispear only the 'ok one' I mean short beep. I think if the problem is related to the my motherboard or Gpu which is inregrated in the cpu in my case Apu Amd 4650g , all beeps should remain or I m wrong ?!.
1 long...3 short beeps for AMI BIOS is a conventional/extended memory failure.

Reset CMOS first and do it with removing the battery for a couple minutes. This forces the CPU to retrain memory. You should always do this whenever you're having problems to put the system on full default settings before troubleshooting. If it fixes it you can change back to your preferred settings later in a step-by-step fashion to find what's causing the problem.

Also try re-seating the memory DIMM's, making sure they are fully inserted by pushing solidly on each end.

If after trying the above and it still beeps try moving the DIMM's to the other pair of sockets, and then one DIMM at a time in each of the sockets. Ideally you want them in the 2nd and 4th going away from the CPU.
 
Reactions: new_ user

Darkbreeze

Retired Mod
The first thing you probably need to do is replace that power supply. The Cooler master Extreme 2 series is one of the absolute worst models ever sold by any of the major well known brands. Up there with the Thermaltake TR2. Plus, it has to be REALLY old because that model hasn't been sold in a VERY long time. So that's two strikes against it and we already know for certain that weak or faulty power supplies can cause all kinds of problems, any problem possible on a computer in fact, so getting crazy error codes shouldn't be unexpected.

Honestly, I'd start right there, first, and then worry about figuring out the problem if that doesn't solve it, which it very well might and which you ought to do anyhow if you value the hardware in your system at all. Seriously, that's a dumpster fire type unit and the fact that you haven't had any very serious problems previously because of it doesn't change that fact. That's only because you have a very low power demand system. That PSU can't even supply, when new, it's rated capacity. Even the specifications label shows it only as a 475w capable unit despite an advertised 525w listing. That's always a big red flag when it comes to power supplies.




 
Reactions: new_ user
Nov 22, 2022
8
0
10
0
the memory modules are in the gray slots.
1 long...3 short beeps for AMI BIOS is a conventional/extended memory failure.

Reset CMOS first and do it with removing the battery for a couple minutes. This forces the CPU to retrain memory. You should always do this whenever you're having problems to put the system on full default settings before troubleshooting. If it fixes it you can change back to your preferred settings later in a step-by-step fashion to find what's causing the problem.

Also try re-seating the memory DIMM's, making sure they are fully inserted by pushing solidly on each end.

If after trying the above and it still beeps try moving the DIMM's to the other pair of sockets, and then one DIMM at a time in each of the sockets. Ideally you want them in the 2nd and 4th going away from the CPU.
Thank you , I will reset the CMOS following your instructions easy and clear.
 
Nov 22, 2022
8
0
10
0
Thank you very much for all your efforts .
even if clearing CMOS resolve the beeps as " Drea.drechsler " advised me . I m considering change this PSU as it is about 5 years old . used for playing games ( Rx 580 gtx 1060 all with single 6 or 8pin only ) years ago and you are right no issues signs don't mean that s all is safe ; no one know what is boilling in side...

where I live parts of pc cost an arm and a leg in addition right now my budget is limited so not a very good options so here my list :

  • Antec VP 700 PLUS Series 700w according to this
    View: https://www.youtube.com/watch?v=tkFFfGexcS8
  • Antec NE650M 80+ bronze ; i think it is newer than the vp 700.
  • Adata Xpg Pylon 80 plus Bronze 750w
  • cooler master mwe 650 v2 80+ bronze ( i try to avoid coolermaster as i had a bad exprience unless I m forced to)
600 w or 700 w because In futur I will surely use Graphique card with one 6 or 8pins

what the best choice ?
thank you for eveyone specially ' Darkbreeze '
please forgive my english .
 
Last edited:
Nov 22, 2022
8
0
10
0
Of those choices, the Cooler Master MWE v2 is the better option but honestly the XPG Pylon is about equivalent so whichever is less expensive. The Antec NeoEco models are garbage.
Helle again , sorry I ' m late to give news resulats ; the beeps happened only when cold start because that I need time to test after any change , clearing CMOS didnt help thank you "Drea.drechsler " but this led to find the main problem.

1- I opened the power supply and found one capacitor inflated ( definitly I need new one Thank you "Darkbreeze" ), changing this make beeps gone about hours may be half day and back again.
2- Clearing CMOS let me thinking about downgrade my bios to previous versions and since this , Beeps are gone. I hope definitly. I cant remember when it was updated to last version or who did it.

maybe both solutions solve the problem, who knows ?! I m realy happy.
now my goal is to change as soon as possible the power supply with a good one I have 2 choices , my wallet is not warm so I have to wait ; please what one i should go with from :

  • First Player STEAM PUNK GOLD FULL MODULAR 650w PS-650SP or 850 w.
  • NZXT C850 Gold 850 Watt .
Thank you very much for your help and answers even who hope me best luck.
and I will be back as i Hope to mark the thread solved in 2 or 3 days only to be absolutly sure 100 %.
be safe and keep helping who is in need .
 
Nov 22, 2022
8
0
10
0
Hello again , thank you very much I appreciate your help and kindness
now I m surely that my problem is solved.
 

ASK THE COMMUNITY