Strange behavior waking from hibernate

JohnKimble

Reputable
Jun 13, 2015
54
0
4,630
0
The last few days my computer has been experiencing strange problems waking from hibernate. So far it has been a different problem each time.
The first time my computer's monitor? or graphics card did not wake and i just had a black screen, but after i restarted the pc it was as if i had just woken it from hibernate as the hibernation state remained.
The second time the computer woke up just fine except my mouse was either not detected or got no power to it. It was off until i unplugged it and plugged it back in.
Today was the strangest. It woke up just fine but seconds in the screen turned black for a few seconds and when it came back i was in the login menu. I lost my hibernate state as well. The strangest part was for some reason i lost the sleep option on the power menu and my mouse cursor was extending about an inch or so past the right side of the screen. Both of these things disappeared after i restarted again though.

Not sure what changed to cause this. The only big change was i had uninstalled all MSI utilities after finding out either liveupdate6 or dpc latency booster? or manager was responsible for a login screen BSOD on boot, although i may have had related post wake issues then as well, one time with 15s or so of massive stuttering and gfx driver crashing twice, and the other with the gfx driver crashing and not recovering, forcing a reboot.
 

JohnKimble

Reputable
Jun 13, 2015
54
0
4,630
0


Unfortunately i am already on the latest bios, version 1.80 for the msi z170 board. Think a possible bad bios flash could have a strange effect?
 

ASK THE COMMUNITY

TRENDING THREADS