Strange boot issues



Got some really weird issues with my computers at the moment.

I took my main gaming rig (hearby PC1) apart today to upgrade the CPU cooler and fit some extra case fans. Installation went fine for a realtive novice like myself. However when it came to booting the machine up again the PSU made a single click before the BIOS beep, and it restarted, then it did it again, and again. I googled the issue and came across the sticky here, had a quick scan through, realised it would take a while so got some drinks.

Came back, started clearing my desk to take PC1 apart again and breadboard trouble shoot it, and I accidently turned my other PC (hearby PC2) off. When I tried to log into the second machine on in told me 'unable to read user details' (or similiar, cant remeber word for word) and sent me back to the login screen. Decided to try and return to a back up point, so restarted that machine with the boot disc. Except now its doing the same thing. Admittingly PC2 is making it to the windows loading screen before it restarts, but it seems to be pretty much the same problem.

PC1 Spec
i7 2600k 3.4ghz
Asus P8Z68-V PRO Z68
G-Skill 16GB (4x4GB) DDR3 1600Mhz RipjawsX
OCZ 60GB Vertex Plus SSD boot drive
WD 1TB 3.5" SATA-III 6Gb/s Caviar Blue Hard Drive
Gigabyte GTX 560 OC Edition 1GB

PC2 Spec
AMD Athlon 64 X2 5000+
PowerColor HD 3850 Pro 512MB GDDR
Gigabyte GA-M56S-S3 nForce 560
OCZ 4GB (2x2GB) DDR2 800MHz/PC2-6400
Western Digital WD5000AAKS 500GB SATAII

Any help or suggestions would be much appreciated. Even if it just gets PC2 running again. Posting from my parents Mac, which dosent seem to be suffering the same problem.
For PC1, try loading fail safe defaults (F9 in the BIOS), and the try loading Windows again.

For PC2, after the POST, immediately and repeatedly press the F8 key. This will take you to the Advanced Boot Options menu. From this menu, try using Safe Mode. If that fails, get back into ABO, but this time select Last known good configuration (or something to that effect).


PC1 dosent even make it to BIOS. Starts up, nothing on the screen, 5-10 seconds later cuts out again. Rinse repeat.

Tried both safe mode and last good config on PC2, neither work. It gets to the first 'loading' bar and cuts out. Rinse repeat.


Thought it might be an issue with the power circuit they are on, so I moved PC2 downstairs to try a different power point. Same problem.
For PC1, did you reapply thermal paste? Reusing thermal paste, although it looks good, can sometimes cause high temp problems. Similarly, if the new heatsink isn't on securely, the temps can rise too high. Couldn't hurt to check these areas again.

As for PC2, see if the BIOS has an integrated S.M.A.R.T. test. If so, run it on the HDD. There could be a problem with the HDD.