Question Strange booting screen after recovering data

Dilbob

Reputable
Feb 25, 2017
23
0
4,520
1
Recently my hard drive has been making noise and clicking so I thought it would be a good idea to upgrade it and replace it with a SSD. I was using the hard drive as a storage drive only (which the new SSD would replace), and was using a 500gb Samsung 860 Evo to boot from. I bought a 2TB Sandisk Ultra SSD and used the application "Acronis True Image 2020" which Sandisk recommended to transfer files from. So I made a backup of the Hard Drive onto an external hard drive and swapped out the HDD for the SSD and used the recovery feature in acronis to bring the files back. After that was done I noticed that the boot time had increased by 2-3x. Normally I see the Asus ROG logo and then a few seconds later it's done booting up, but now following the ROG logo I see a black screen with blinking white lines (almost like a command prompt) and then the blue Windows Logo appears. It does boot up though. Everything seems fine once it boots up and all my files are there, but it just seems like something isn't right with the boot-up process. I've tried unplugging the new Sandisk SSD and I still get the same issue.

Here's a list of other things I've tried with no success:
-Running "chkdsk c: /r /f" and "SFC /scannow" in Command Prompt
-Windows Startup Repair
-Using Acronis Startup Recovery Manager

I've tried contacting Acronis, Sandisk, and Asus but they haven't been able to fix the issue either. The rep from Sandisk said it was normal to see what I was seeing after recovering a backup from a drive but I've never heard of anyone else with this issue.
Here's the video of my computer booting up:
it's booting normally up until :10
If anyone know what else I could try please let me know, thanks!

PC Specs:
Intel i7-7700K

16gb DDR4 RAM
Asus Z270E Motherboard
MSI GTX 1070
Samsung 860 evo 500gb SSD (boot drive)

Sandisk Ultra SSD 2TB (New Storage Drive)

Seagate 2TB 7200RPM Hard Drive (Old clicking HDD)
 

Colif

Win 10 Master
Moderator
I wonder if its drivers that were fine for hdd not working so well on ssd. Have you tried updating bios & chipset drivers?

the flashing cursor can show if there is a USB device line in boot order, as PC might be looking for a drive at boot up. Have a look in boot order in BIOS.
 

ASK THE COMMUNITY