Strange Clicking noise...

Status
Not open for further replies.

jchas

Distinguished
Mar 8, 2006
18
0
18,510
0
My recent problems never seem to end...for the last several weeks I have been having a wierd clicking noise that comes and goes. The noise is very noticable when wearing headphones and even when I mute the volume it is still there. I contacted Dell and they replaced the sound card and its still present. Most days it is a clicking sound, other times it sounds like interference or static. What is the issue? Dell says its normal...BS! I never heard it for the first 5 months I owned the computer, it has been over the last two weeks.

Dell Dimension 9100
Sound blaster Live! 24bit card
 

recreational_user

Distinguished
Dec 14, 2005
33
0
18,530
0
Questions, are your headphones producing the clicking sound? Are they plugged in through your speakers or directly into the computer? Does the clicking sound come from your speakers?

Sometimes speakers are the problem. I have had some that make strange noises now and then even when switched off (though still plugged in). It could be that a power supply or amplifier component in your speakers is going / has gone bad.
 

TabrisDarkPeace

Distinguished
Jan 11, 2006
1,378
0
19,280
0
Cable stuck on PSU, CPU, GPU, or other fan.

Happens in Dells all the time. :p

Just open it, tape the cables away from the fans.


(Just an idea, unless it is from speakers, headphones, or the PowerSupply right after turning it off, in which case the PSU is about to die and could be a firehazzard).

If it is a metalic thunking noise, it means your HDD is about to die, so backup all the data on the machine. (If it is a metalic thunk sound only, from inside the box).
 

firefoxz

Distinguished
Feb 28, 2006
18
0
18,510
0
... The noise is very noticable when wearing headphones and even when I mute the volume it is still there...
It sounds like it comes from the speakers/headphones. If it is so, it might be that you have a cell phone nearby. It happens to me, and I have these lousy speakers, they really bug me... If you have quality speakers, this should not happen. My speakers caches cell phone "traffic" (such as sms, mms, internet, calls, etc) even if it is some meters away and trough brick walls :roll:
I tend to think this a cell phone detector ... jeje

BTW, the "detector" is at my workplace, at home I have an USB Live 24! w/ 5.1 Logitech speakers and this does not happen, unless it’s really really near (as in top of) the speaker amplifier (on the subwoofer box). Oh and also depends on the frequency of the cell phone carrier band. I think my cell phone is 850, I think higher frequencies make less interference.
 

jchas

Distinguished
Mar 8, 2006
18
0
18,510
0
Ok, it is most noticeable with headphones but...can be heard with 5.1 speakers when I turn them up a bit. The noise is there even when I completely turn down sound. Especially, noticable with World of Warcraft...although is not there all the time. I can be playing WoW and its fine, then I tab out to check something on my desktop and when I come back in its there, clicking away. Mostly sounds like a repeating click. No phones near by either... NO idea.
 

firefoxz

Distinguished
Feb 28, 2006
18
0
18,510
0
... Especially, noticable with World of Warcraft...although is not there all the time. I can be playing WoW and its fine, then I tab out to check something on my desktop and when I come back in its there, clicking away. Mostly sounds like a repeating click. No phones near by either... NO idea.
Ok, then it sounds like a software prob. If it happens with some programs, like WoW... might be the drivers, maybe WoW...
 

jchas

Distinguished
Mar 8, 2006
18
0
18,510
0
If its a software issue, why now? I have been running WoW on this computer since Oct, no problems. It seems like something else must be wrong, came out of nowhere.
 

sturm

Splendid
Bring up the volume control panel that displays all the inputs. Mute all that you dont need: line-in, microphone, cd player, etc. If the clicking goes away add one at a time back in untill you get the noise again. I had a problem with static on mine. Ended up being the microphone volume was all the way up. Since I dont use or need a microphone right now, I just muted it and static went away. I have also seen this with the cd player volume up all the way.
 

jap0nes

Distinguished
Mar 8, 2006
918
0
18,980
0
hmmmm it could be interference from power wires too close to audio wires. or they can be tangled under your desk or something.
try to separate the maximum you can audio from power wires, and make sure audio wires are not tangled. they can form a solenoid, this way captating electromagnetic waves (radio, tv, cell phone) producing that noise on your speaker.

also, try to check if your audio connectors are not oxidated... both from your sound card and speakers/headphones
 

putzin

Distinguished
Mar 30, 2006
2
0
18,510
0
No, Nextel phones are not Sat phones. They are CDMA phones with an extra radio for talking to the PTT services. No sat needed. However, the frequency for the PTT service is different than cellular, so it's not an incorrect assumption.
 

jchas

Distinguished
Mar 8, 2006
18
0
18,510
0
It is not from a phone, I dont even have a phone in the room. I looked at the wires and nothing seems to be out of sorts inside the tower. This is bizarre and it is really pissing me off. This is the most annoying sound.
 

Scorched

Distinguished
Apr 3, 2006
12
0
18,510
0
FYI it can be caused by CB/Shortwave transmissions from neighbors. This should be confirmed by using headphones away from your computer.

Cordless phones can cause this as well. If the noise is coming from the Dell itself then you might be hosed but any other source can be insulated against with better shielded headphones/speaker wire.

You can purchase a frequency meter at radioshack to measure radio frequencies in the air when this happens and you can take legal action if the amp used excedes state laws.
 

jchas

Distinguished
Mar 8, 2006
18
0
18,510
0
Yeah I can look into that...I think its just wierd that this is starting out of nowhere. I have checked all my cables in the back too...Lately been noticing that the sound is basically gone on my desktop, but when I load World of Warcraft it will periodically start clicking again; especially after tabbing out and coming back. Maybe I should reinstall the game; could it be a bad audio file from the game? Im not sure about that though, since it still sounds like interference of some kind.
 

Abbigail

Distinguished
Jul 13, 2005
3
0
18,510
0
Did you ever fix this problem? Because I've been having the exact same problem as of late. Actually, I bought some new high-quality headphones and I've been hearing static through them ever since. I know it's not the headphones, however, because I already tried them on another computer with no static noise. I also have the exact same computer model and sound card as you.

If you managed to get rid of it, I'd love to hear how.
 

michiganteddybear

Distinguished
Oct 4, 2006
325
0
18,780
0
I have a cellular one cell phony.. and here at work, it will blast any speaker system within 35 feet of it, unless the speakers are turned off. so if your in an enviroment where you have a neighbor on an adjacent wall, you still could have a phone interfering. dont discount it because YOU dont have one near it, someone else near you might!
 

darkguset

Distinguished
Aug 17, 2006
1,140
0
19,460
50
Yeah I can look into that...I think its just wierd that this is starting out of nowhere. I have checked all my cables in the back too...Lately been noticing that the sound is basically gone on my desktop, but when I load World of Warcraft it will periodically start clicking again; especially after tabbing out and coming back. Maybe I should reinstall the game; could it be a bad audio file from the game? Im not sure about that though, since it still sounds like interference of some kind.
1. Run an antivirus, anti trojan, anti worm program, could be a virus playing with your mind

2. Check your video card's fan, the fact that the the sound comes back when you are stressing the VGA could have very well something to do with it.

3. What soundcard have you got? If its on a PCI, change slots, or remove it completely and try the onboard sound and see if you get any clicks with that.
 

Dahak

Distinguished
Mar 26, 2006
1,267
0
19,290
2
Does it seem to be coming and going as the hard drive is working??I had the same problem once a long time ago.I heard the same noise everytime my hard drive light came on.It turned out to be a mother board driver issue.Go to the dell website and see if there are any updates for mb drivers for your system.If so,download and install them.Hopefully that will cure the issue.Goodluck.

Dahak

AMD X2-4400+@2.6 S-939
EVGA NF4 SLI MB
2X EVGA 7950GT KO IN SLI
2X 512MB CRUCIAL BALLISTIX DDR500
WD300GIG HD
ACER 22IN WIDESCREEN LCD 1600X1200
THERMALTAKE TOUGHPOWER 850WATT PSU
COOLERMASTER MINI R120
3DMARK05 13,442
 

tamalero

Distinguished
Oct 25, 2006
898
4
18,985
1
for the love of god, dont listen to these noobs who claim the cell phone could be the culprit.. pfff...

the clicking noise is well know as a bug in many sound blaster series card...
but there are some other stuff:

1.- you have TOO MANY STUFF connected to the same power connector of your wall, connect you speakers in another slot and the noise could dissapear <-- slot as in another wall socket.
2.- Move your sound blaster connector (the speaker plug that connects in your soundcard) and see if this increases-decreases the clicking.
3.- update your sound blaster driver .

remember computers are never "100% safe"
even small errors could lead to bigger errors, and thus causing driver corruption.
there is no "but It was working before".

Pd I also recommend cheking your speaker manufacturer's website for list of errors in their forums, as an example, some damaged Logitech speakers do have this problem, specially the Z-550 ( digital and hardwarebuilt decoder ) caused by decoder and power variations.
 

Tidus

Distinguished
May 3, 2005
1
0
18,510
0
I was going thru the same stuff scrathing my head like crazy and finally figured it out.Hope this helps others but if it still does not work good luck then

I was getting lound clicking or static sound noise which was bugging me for days and my gutt kept pointing me to cell phone but when I take the cell phone near there was no noise.Here's the real kicker, I have a blackberry pearl with a data plan on it and it uses EDGE, I never had this issue before but suddenly why ? Today I bought my email on my phone and went near the speaker and chose reconcile now forcing it to use the email download and voila!! the clicking sound just emerged out of nowhere and it was clear that the noise was coming from the phone **BUT** only when the data plan EDGE coonection was being used for a short while to sync my email.

In another case I found with my friend was he had a loose circuit inside wiring due to vibrations it would cause an immense clicking sound from speakers / headphones because of the internal loose wiring inside the power connections. Hope this helps :)
 

flasher702

Distinguished
Jul 7, 2006
661
0
18,980
0
I had a similar problem recently and isolated it to:

My USB mouse, only when idle, only when plugged into the front panel USB port.

You have to isolate the source of the interferance first.

Things to try:
Try taking the sound card out and running with integrated sound for a bit and see if the problem still occurs.
Unplug your speakers and plug your headphones into the rear port directly
Unplug USB and Sound headers (the front panel ports).
Unplug nearby electrical equipment (including your monitor).

Oh, and for WoW: Windowed mode FTW. No more of that crappy +5seconds for each alt+tab just to check thottbot xD
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS