Strange freeze problem with my PC

neconnn

Distinguished
Nov 9, 2011
3
0
18,510
0
Hi, i have a question about my PC problem.

The system statup normaly with Windows 7 and then after several minutes CPU fan speed up then all freeze and monitor goes black /but still signal from video card/.

Ive changed the Video card, same problem.
Ive check CPU temperature - it OK 39C max to 46C

2 days ago i have bad experience with CPU bracket of my asus MB, the CPU cooler broke the bracket and i change it and get new CPU cooler. I didnt see any overheating, PC automaticaly shut down after several seconds.

After changing the cooler and broken bracket 1 day everything was ok, but from yesterday - nightmare.

I am wondering where to seek problem: MB/RAM/CPU overheat...

My config is:

CPU Phenom II x4 940 AM2
MB: Asus M3N78 pro AM2
Video: Asus NVidia 9800 GTX+
RAM: 6GB DDR2 /2x2GB + 2X1GB/
HDD: 3x1TB + 1x600GB /system one/
Sound: Creative x-fi
PSU chieftec 650W

/sorry, English is not my native language :)/

 

saint19

Polypheme
Moderator
Hi and welcome to Tom's forum.

1- Remove the 2x1GB RAM and use only the 2x2xGB.
2- Remove your cooler and CPU and check that all CPU's pines are fine, check that your socket or mobo won't have any TIM residue and install again to test.
3- Remove the GPU and try with the onboard GPU.

Let me know if some of those works for you, the order isn't important, just start in the way that you want.
 

neconnn

Distinguished
Nov 9, 2011
3
0
18,510
0
Thanks, sorry i was out for a couple of days.

Problem was very strange, it was that my MB stop recognize my CPU FAN speed... i have no other explanations.
I've removed and replace every single part ... but no result. I've flash the MB BIOS and now i am OK.

Thank you one more time ;)
 

Similar threads


ASK THE COMMUNITY