Strange issue with I7 memory bus multiplier


Jun 5, 2009
System: Bloodrage mobo/i7 920/6gb Mushkin redline/Geforce 295 GTX/Vista 64bit

Not a critical issue but an annoying one that the technician side of me wants to get to the bottom of. Its been driving me a bit crackers and was hoping someone out there might be able to shed some light:

Whenever I set the memory bus multiplier higher than x8, S3 always fails to wake the SECOND time I wake the computer. The first wake works, the second fails with cycling debug code on mobo. (this is usually connected with not being able to detect memory).

Now here are some of my findings and clues:

This does not occur with other OC settings like voltages/bus etc.

This occurs regardless of memory bus multiplier frequency. I have tested this by adjusting BUS speed.

S3 works absolutely fine by increasing main bus instead of memory bus multiplier to get desired memory frequency.

If i restart the computer via Vista after 1 S3 the next S3 works fine, its only if I use two S3 sleeps in one session!

When memory bus multiplier is set to x10 or greater after first S3 wake my bloodrage temp/voltage monitor shows crazy low temps for system/NB initially at minus something, gradually rising back to original temps. !!! This shows possible corruption/bug in BIOS perhaps bought on by memory bus multiplier increase?

My memory is apparantly not 100% compatable with mobo as their vendor approved list seems very restrictive and my DMI software does show a minor 32bit memory error. I have tried several sets of memory although none are on bloodrages approved list and this issue occurs with all that I have tried.

I have noticed that when I reboot machine after the S3 failure the displayed memory frequency on POST has dropped down to x8.

I have noticed that if I use XMP profiler to get 1600mhz insead of manually entering settings, the issue gets worse. The machine requires a CMOS reset instead of just rebooting after failure. Perhaps this indicates some secondary memory timing or something that needs adjusting manually that is causing the issue? Something that XMP adjusts that I never touch during manual setting? XMP also adjusts some of the C-addr Ref and DQ ref voltages that I never touch, perhaps an issue related to these, I personally have no idea what these do!

I stress that other than the S3 issue everything runs solid. I have run memory tests and that checks out solid. The issue ONLY occurs when memory bus multiplier is set to x10 or higher, regardless of frequency. S3 is happy with frequencies set by increases in FSBUS, that are not happy when adjusted by memory bus multiplier, so the issues seems frequency unrelated.

My thoughts to the cause:

mobo not 100% compatable still with memory, perhaps something needs adjusting in the secondary timings or the mysterious c-addr and DQ?

Something not right with the BIOS. The strange corruption in the temperature monitor tool seems to suggest some kind of corruption caused by a bios bug perhaps?

As I say apart from this really REALLY odd issue with S3/memory mult. everything runs like a dream. I have even taking the CPU out and checked for contact issues, no problems.

Any thoughts, please, because its like something from the twilight zone! Foxconn support are no help at all.

Any thoughts peeps, a weeping sobbing hug to the person who comes to my aid! Or perhaps not!


Apr 17, 2009
Maybe you can try a CMOS reset. Also, check your mobo's QVL and see if you can test memory within that list on your motherboard.