Question Strange issue with shutting down (from a fresh startup)

Feb 19, 2019
There is this strange problem I’ve been having with my Win10 installation on my Acer laptop for a very long time now, and I still have yet find the cause and the solution.

Whenever my computer freshly boots up (fast startup procedure not applied) and I try to shut it down, Windows 10 decides to do nothing for about 3 minutes prior. There is no “shutting down” screen until after this delay. I’ve already tried checking Task Manager for any suspecting process, but it didn’t seem like there were any. I’ve also checked Event Viewer, and one interesting message from the System logs I found is this:
The attempt by user DEVICE-HOSTNAME/User to restart/shutdown computer DEVICE-HOSTNAME failed.
(Restarting the computer, however, does not result in this delay, or this message.)
I looked in the “Application logs” to see if there are any conflicting programs or services and tried disabling some possible ones, but that didn’t work. I did at one point see a shutdown veto attempt from a program I later decided to uninstall, but that didn’t work either (it did say “attempt”).

I am at a loss. Perhaps I’m missing something here? Maybe the solution is something as simple as disabling fast startup entirely? I’ve been told that a refresh or clean install will fix the problem, but I do not want to resort to that point at the moment - but if I have to, then... yeah.

Anyone have any ideas?



What model acer laptop? Do you have newest drivers? and BIOS?

Have you tried a clean boot? follow the instructions carefully and make sure NOT to disable any microsoft services -

it will tell us if its a startup program that refuses to close. If it fixes it, slowly add programs to startup, over a few restarts, to see if you can find the cause.
Feb 19, 2019
been a while since anyone called me Colin.. guess its close enough :)

Let me know how it goes.
Whoops! I didn't notice that mistake. I was up late at the time I sent that message. Sorry Colif...
Anyway, before doing that diagnosis, I discovered that the problem goes away after disabling fast startup. This is getting a bit confusing.