Question Strange issue with sys fan / chassis fan

Status
Not open for further replies.

poodude28

Honorable
Jul 10, 2014
74
0
10,540
1
Took a video of it here. This was recorded in the bios. Every time it turns red it seems to make the fan throttle way down and then it goes back to normal. This is happening every few seconds. Can't hear it in the video, but it's getting very loud now.
-
View: https://www.youtube.com/watch?v=iyTtrLSDpfs&feature=youtu.be

Essentially, whenever it turns red I hear a loud VRRRRRrrrr and this happens quite frequently. It will do it, turn quiet, and do it again. I wanted to outright disable the sys fan/chassis fan but I didn't see an option for it in my bios. I don't know what other information I can provide other than the video, it started in the last couple days, my temperatures are all completely fine, and it does this while idle or in games.
Here's my specs for what good it will do. I'm changing my bios and processor completely in the near future, I have no idea what has caused this problem out of nowhere, but I'm hoping that will fix it. If anyone has any idea what's wrong or a way to fix it that would be awesome. By the looks of the video, the rpm starts normal, and then brings itself to a very low level and then goes back to normal. Very strange.
1660 Super, i5 3470, 12GB RAM
 
Last edited:

BogdanH

Prominent
Sep 21, 2020
573
199
590
16
I assume bad contact somewhere between motherboard and fan (or inside fan). If your chassis fan has 4 pin connector (is PWM), try to control it's speed with voltage instead (BIOS setting).
 
Status
Not open for further replies.

ASK THE COMMUNITY